General discussion

Locked

Windows Firewall reports no firewall

By tzimmer ·
I need to use Black Ice firewall for work and XP doesn't recognize it. On the firewall screen I check the box that says I have a firewall that I will monitor myself.

The next day I boot the machine and am informed I have no firewall and my computer is unprotected. I check the box and click ok.

The next day I boot the machine and am informed... I feel like I am staring in Groundhog Day.

Does anyone know how to turn this off so it will stay off?

Thanks
Tim

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Blackcurrant In reply to Windows Firewall reports ...

Hi

I initially had this problem when I started using Norton Personal Firewall. My situation was solved by using the liveupdate feature to download Norton's WMI (Windows Management Instrumentation). This allowed the operating system to recognise and properly identify the firewall. The Security Centre then stopped alerting me.

Does Black Ice have a similar download you can get which will allow XP to recognise the firewall?

Your firewall is working, it is just that XP does not recognise it.

Collapse -

by tzimmer In reply to

Poster rated this answer.

Collapse -

by p.j.hutchison In reply to Windows Firewall reports ...

Not all Firewalls are recognised by the Security Centre. To turn off the check, open Security Centre Control Panel, click on 'Change the way Security Centre alerts me' and turn off alerts for the firewall.

Collapse -

by tzimmer In reply to

Poster rated this answer.

Collapse -

by zilaq In reply to Windows Firewall reports ...

If the security center alerts really annoy you, then you can simply turn it off. Just go to "Control Panel/Administrative Tools/Services" and select "Security Center" then press the Stop button (or right click on it and select Stop). Also, change it's startup type to place it on manual start (double click on it and select "Manual" in the box labeled "startup type").

That's all, no more security center alerts. However, you should probably use another firewall (or at least another version, if such a thing is available).

Collapse -

by tzimmer In reply to

Poster rated this answer.

Collapse -

by tzimmer In reply to Windows Firewall reports ...

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums