General discussion

Locked

Windows ME boot and run problems

By fuzzymp ·
I have a family member that is using windows me. The computer seems to hang up using any program including the internet and microsoft games included with the program.
When the computer is first booted up it goes straight to suspend or it appears to be suspend anyway you can't get the computer to boot up. You actually have to power off and then power on usually 5 to 7 times to get the computer to boot up.
I think that maybe the harddrive is going bad but I am not sure any help would be appreciated I don't usually work with windows me so I don't know the peculiarities of it. Thanks for the help.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows ME boot and run problems

by mightyyoungfai In reply to Windows ME boot and run p ...

Well i don't mind if you want to check for hardware faulty, but the best way is try to re-install the system or fresh install it. Mostly this is a software problem.
So go and put your boot-up disk to it!
good luck

p/s: If this don't help pleasecomment so i can guide you more further.

Collapse -

Windows ME boot and run problems

by B_Pope In reply to Windows ME boot and run p ...

As Rccmc noted it's a software issue & I would have to agree. The system sounds as if it's in need of some cleaning.

I would start with cleaning out the Temporary internet files all the cookies & the Temp files, all these folders are located in the Windows dir & you can delete everything in them.

Then you need to run Defrag, make sure when you start it you go into settings first & uncheck the box "check drive for errors". Run Scandisk in standard mode first making sure "fix errors is checked, run it in thorough overnight later since it will take awhile.

If you have Norton system works it has several tools under the utilities tab you can run, Disk Doctor, WinDoctor. As well under the Cleansweep advanced section.

I would suggest you download Ad-aware from Lavasoft & run it, & my favorite RegCleaner from this site http://www.vtoy.fi/jv16/index.shtml

Use caution with RegCleaner, read the help file & make sure create backups is always checked when deleting anything.

I don't recomment reinstalling WinMe unless you reformat the drive, it never fixes anything by reinstalling a OS over top of itself.

Collapse -

Windows ME boot and run problems

by B_Pope In reply to Windows ME boot and run p ...

Try downloading & installing a little program called Process Explorer from this site. It will display all running processes which might help to show whether some installed program is causing the problem. It's under the utilities section on the left of the screen.

http://www.sysinternals.com/index.shtml

Perhaps you need to look at what programs are loading at boot & maybe disabling some, Process Explorer will show you whats running. I would be most concerned with any P2P programs, which iswhy I suggested running Ad-aware. They all install vast amounts of tracking software such as Brilliant Digital Networks & Cydoor, Ad-aware will help in their removal.

Collapse -

Windows ME boot and run problems

by RCOM In reply to Windows ME boot and run p ...

Simple,
Got virus software and recent DAT file.

Collapse -

Windows ME boot and run problems

by RCOM In reply to Windows ME boot and run p ...

That's where to start.

Collapse -

Windows ME boot and run problems

by fuzzymp In reply to Windows ME boot and run p ...

I have deleted all the internet temp files, the cookies, the windows temps, ran defrag, ran scandisk, and even had them call the gateway help line. the computer will run good for 1 day but then on reboot it will go back to the same thing. I have disconnected the computer from the internet and the same problem is still there. The antivirus is up to date and active.

Back to Windows Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums