General discussion

Locked

Windows ME error message after startup?

By kevincdl ·
I have a Windows ME machine that has just started giving the following error message a few seconds after bootup.

Explorer has caused an error in ~5151566058.tmp. Explorer will now close

I have tried renaming the file, but it just recreates at start up and have tried restoring backwards but it just fails.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by nccorthu In reply to Windows ME error message ...

Windows ME finds all kinds of dings. This looks like the Windows Explorer executable or really more likely a dll is corrupted and is dumping the stack into that tmp file each time the number will change.
Easiest would be to reload the ME. If it asks that you have a more current file on various one's let all of them stay except for any that are dated from when your machine got unhappy. Overwrite that one(s). If you have them try the Norton Utilities or some such programs. Once in a long while they actually do some good on something like this.

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums