General discussion

  • Creator
    Topic
  • #2259111

    Windows ME PC – explorere fails to load

    Locked

    by bob ·

    This windows ME PC starts up somewhat normally. It starts up to the point where the desktop picture is on the screen, but no icons or taskbar appear. I tried the task manager hoping to run a new task, but that option is not available. This may be Win ME, I don’t know. Tried starting in safe mode and I does the same thing. Any way into this PC to restore it to a time where it functioned properly or to just enable explorer?

All Comments

  • Author
    Replies
    • #3209039

      Reply To: Windows ME PC – explorere fails to load

      by thechas ·

      In reply to Windows ME PC – explorere fails to load

      First, check for hardware issues. Bad or unseated RAM is a good place to start.

      Then, my best recommendation is to install Me back over itself.

      Me does not have a good system restore like W2K or XP have.

      Nor, will installing Me over the existing installation blow things away like it does in XP.

      On the negative side, a reinstall will not take care of some registry corruption issues.

      What I suspect is a missing or corrupt system file along with a couple of bad or missing registry keys.

      Of course the “best” option is to update the PC and install either Windows XP Pro or Home on it.

      Chas

      • #3205666

        Reply To: Windows ME PC – explorere fails to load

        by bob ·

        In reply to Reply To: Windows ME PC – explorere fails to load

        Thanks Chas.
        Evidently the OS had more problems than what was visible.
        The method WCP proposed looked great, but was not an option with the state of this OS.
        The only ME disk that I had was from an old, long gone Dell.
        It wouldn’t even consider installing on this machine.
        Win XP Home is cheap enough. Looks like that’s the route.

    • #3209029

      Reply To: Windows ME PC – explorere fails to load

      by wcp ·

      In reply to Windows ME PC – explorere fails to load

      • #3205667

        Reply To: Windows ME PC – explorere fails to load

        by bob ·

        In reply to Reply To: Windows ME PC – explorere fails to load

        I thought we on to something when I read this, but I guess the OS was further corupted than what was obvious.
        Appreciate the attempt.

    • #3205665

      Reply To: Windows ME PC – explorere fails to load

      by bob ·

      In reply to Windows ME PC – explorere fails to load

      This question was closed by the author

Viewing 2 reply threads