General discussion

Locked

Windows media player

By wakim ·
Hello there. I am having a problem with Windows media player v9. The latest version even with the v7.1. When I insert a CD to play a popup message say the following: Windows media player cannot play the file because there is a problem with your sound device. There may not be a sound device installed on your computer, it may be use by another program, or it may not be functioning properly. The thing is that I could play in Musicmatch jube box without any problem. I have been to the Microsoft site and could not find the solution to it. I am lost at the technical terms mention. I am a novice please guide me to solve this problem. My OS Windows 98 SE, P3 1GHz. 393MB.Ram. Thanks. Chee

This conversation is currently closed to new comments.

13 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows media player

by tduval In reply to Windows media player

Are you talking of music CD ?
Switch to sonique or winamp reader, well much reliable to read music on the fly.
easy to find at shareware.com, I think

Collapse -

Windows media player

by wakim In reply to Windows media player

Thanks for your promt reply. The question how to solve the mention problems.

Collapse -

Windows media player

by tduval In reply to Windows media player

Well, so you could try :
http://support.microsoft.com/default.aspx?scid=kb;en-us;274370

Else, more general troubleshooting :
http://support.microsoft.com/default.aspx?scid=%2fsupport%2fwindows%2ftopics%2fhardware%2fsound.asp

Collapse -

Windows media player

by wakim In reply to Windows media player

They give a few link which I could not find the topic. Thanks

Collapse -

Windows media player

by cglrcng In reply to Windows media player

If anything else like a microphone is using your sound device @ the time you insert the disk and it by default attempts to start the Windows Media player it will give that error. Only one sound item can most devices handle @ a time....Is music matchjukebox loaded as a start-up item (is it still in the systray-by the clock- when you try to open WMP? If so, go to the preferences of MMJ and uncheck the start-up or tray icon item. If it's a mike, just check the mute box in Volume controls or unplug the mike.

Good Luck.

Collapse -

Windows media player

by wakim In reply to Windows media player

I have checked it is ok.Thanks. Problem remain the same.

Collapse -

Windows media player

by HAL 9000 Moderator In reply to Windows media player

When you set up Media Player 9 did you deselect the web notification box? Because the computer will attempt to axcess the web to find information on the cd inserted into the drive and if you're not on line at the time you will get some strange errormessages. I know it sounds silly but it's often the problem with both Media Player 7.1 & 9 that they arn't setup properly and they always attempt to go to the net for information before playing the CD. This is the default setting on both of these media players so it just might be the problem.

Collapse -

Windows media player

by wakim In reply to Windows media player

I am not sure whether I have deselect the web notification box, what can I do to check it.Thanks.

Collapse -

Windows media player

by HAL 9000 Moderator In reply to Windows media player

Open Media Player and then click on Tools then Options and go through the options. The first Page that come up has several options on it but make sure that "Connect to the internet" is NOT ticked as it clearly states that it overrides other comands.In "Media Library" make sure that "Update my music files [WMA & MP3 files] by retreiving missing media information from the Internet" isn't ticked. The rest is preety simple just make sure that none of the items that refer directly to the internet are ticked but it all depends on your indivual system as to what other things should be applied.

I hope this has been of some use to you, lets know if you need any more help.

Colin

Collapse -

Windows media player

by HAL 9000 Moderator In reply to Windows media player

The rest is preety simple just make sure that none of the items that refer directly to the internet are ticked.

Sorry but that should read as just make sure that any items that refer directly to the internet ARN'T ticked must have missed that oneword but it makes a massive difference.

Back to Desktop Forum
13 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums