General discussion


Windows Media Player

When I attempt to play a CD using WMP I recieve a messge stating that WMP can not read the CD in digital mode and WMP is switching to analog mode. When I click ok on this message it appears that the CD is playing but I do not get any sound. The drive does support digital playback. WMP would play CD's in digital mode at one point. I started recieving this message after my son delete files but he is not sure what he deleted. Please help.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Darlington In reply to Windows Media Player

Quickest way is to use system restore if you are using a recent version of windows and restore back to a date before your son deleted the files.

Collapse -

by korgmeister In reply to Windows Media Player

reinstall the window media player or update it with a new version if you havent update it yet.

Collapse -

by cuziyq In reply to Windows Media Player

Since Media Player is trying to use digital mode on the drive, it must be configured correctly. The Device Manager, however, is another place in Windows where digital playback must be enabled.

Right-clock on My Computer and select "Manage". You should now be looking at the Computer Management console. On the left side, click "Device Manager". On the right-hand side, drop down the list under "DVD/CD-ROM Drives". You should see a list of all the drives in your computer. If you have more than one drive, you'll want to do this on all of them. Right-click the drive and hit "Properties". Once there, go to the Properties tab. Put a check in the box labeled "Enable digital CD audio for this device". Then click OK.

If this doesn't work, or the box was already checked, you may want to try reinstalling the drive. From Device Manager, right-click the drive and hit "Uninstall" this time. Once the drive has been removed from the list, then click on the "Action" menu and choose "Scan for hardware changes". This will reinstall the drive.

Bottom line here is that if your son deleted an important file, you're pretty much screwed. System Restore will only reverse changes made to your computer. It won't recover deleted files. You could always install an analog cable on your drive, but that involves having the cable and opening your computer's case, which is no fun.

Hope this helps.

Collapse -

by dmiles In reply to Windows Media Player

In Windows Media Player, select "Tools" -> "Options..." to display the Options Dialog, then select the "Devices" tab, highlight your drive in the list of devices, and press the "Properties" button. Under "Playback" see whether Digital or Analog is checked.

Based on your post, my guess would be that you will see that "Analog" is selected. I suspect that with WM10 installed "Digital" was selected as the default, but you may consider reverting back to WM9 the setting will return to "Analog".

Try switching back and forth between analog and digital playback within WM9 and see if the high-speed playback really does correlate to digital playback.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums