Question

Locked

Windows Media Player Problems on Server 2003 Standard

By stuart ·
Hi there

I have windows server 2003 standard (newly installed) on my laptop, which i use purposely as I prefer the control i have over my web projects.

A client has asked if i can embed windows media player content onto their web pages - but i can't get my media player 10 software to work.

Apparently it was installed as part of the original installation of 2003, and i can see it in the program folder, however i get the error "ONE THE LIBRARY FILES NEEDED TO RUN THIS APPLICATION CANNOT BE FOUND".

And bizzarely it doesn't exist in my uninstall software list. I have tried downloading and installing practically every version of Windows Media Player in existance but get a "not compatible" error.

Does anyone know why i cant uninstall version 10 which exists on my machine, or install another version to fix the obviously broken one?

I have searched the web high and low for weeks to no avail, and i am loathe to reinstall the OS unless it's absolutely necessary.

Many thanks for any tips or guidence you might be able to offer me! :0)

Stuart
London, UK
(sorry if i have rambled)

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

How did you go with this?

by westislander In reply to Windows Media Player Prob ...

I've the same problem, though I'm trying to install on a terminal server. I've another 2003 server with it installed and working ok. I just need to find the download.
regards
Steve

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums