General discussion

Locked

Windows Network Logon Box - Win98

By Dreaded Mahn ·
I cannot get the Windows Logon box to appear before getting into the Windows desktop environment. I have to log off and then logon to view other computers on my network. How do I get the logon box to appear without going straight into the windows deskop?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Client for Microsoft Networks

by TimMitchell In reply to Windows Network Logon Box ...

Client for Microsoft Networks is the key. You'll want to make sure it's installed, and that you're using it as primary logon. Right click Network Neighborhood, select Properties. Make sure that Client for Microsoft Networks is installed, if not, install it (you'll need your Windows disk). If you had to install it, you'll need to restart before you can continue. In the Primary Network Logon box, make sure that Client for Microsoft Networks is selected. If your machine is a member of a Windows domain, double-click Client for Microsoft Networks, and make sure your domain name is entered in the appropriate field. With all that done, you should see a network login box each time you boot the machine.

Good luck!

Collapse -

Same problem, but no solution

by hvdw In reply to Client for Microsoft Netw ...

Hi, I have the same problem over here: no
network logon window when Win 95 starts up.
Client for Microsoft Networks is installed properly and as Primary logon.
Still, the logon does not appear on my pc.
Already tested with another network card, which doesn't help either...
Any suggestions ... ?

Collapse -

by acomanda In reply to Windows Network Logon Box ...

Q: When Windows starts, I don't get a logon prompt, and no computers are visible in Network Neighborhood. If I log out, a logon prompt appears, and everything works. How can I get the logon prompt to appear the first time?

A: This is common problem in Windows 95/98/Me. It can happen even when you've done everything right. The most likely fix is to run the registry editor, open this registry key:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\ Network\Real Mode Net

and delete the value named "AutoLogon".

This worked for me... And the previous solution given you does not work!!!!!

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums