Question

Locked

Windows new install won't detect raid 1 sata drives

By Neikolie ·
I have just install 2 X 150g x 10000 rpm wd hard drives and completed a raid 1 in bios. I went to install windows ex pro and everything was fine ontill it got to detecting the hard drive. it does not show the raid 1 and it shows empty slots were I could install another 4 hd but have not.
Does anyone know why this is happening?

This conversation is currently closed to new comments.

8 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

When you attempted to Install Windows

by OH Smeg In reply to Windows new install won't ...

Did you pres the F6 Key at the very first blue screen where it tells you to Press the F6 Key for SCSI or RAID Drivers?

XP doesn't natively support RAID Arrays so you need to install the RAID Driver before you start the Windows Install.

If you don't have a Floppy Drive in this computer you may need to Slipstream a Install CD with these RAID Drivers Included. You can do thins by following the Directions in this Article

http://tinyurl.com/326fg3

http://tinyurl.com/2ehzk3

Or use this program to make a Bootable Slipstreamed Install Disc with the RAID Drivers Included

http://tinyurl.com/e2mo4

Col

Collapse -

I agree with OH Smeg on this one..

Go to your motherboard makers website and download the "sata"drivers, then save them on a floppy. When you have done this re-boot your computer with your Windows disk in the DVD/CD drive and then when you come up to the screen that says "press F6 for third party drivers" put in the floppy and then follow the on screen instructions.

Please post back if you have more problems or questions.

Collapse -

Did the raid drive install first thing.

by Neikolie In reply to I agree with OH Smeg on ...

I did the raid driver install with the f6 the first time I tried installing windows. I wasn't sure which drivers to use 32 bit or 64 bit. I have a striker ll formula motherboard. I tried 64 bit first and windows said it was corrupted so I tried 32 bit and it took the drivers with no problems. At a loss here. When the raid settings are in place the 2 drives become one in the bios boot settings this I find alright but they disapear on the main page and only the IDE and empty sata drive indexes are visible. is this right?

Collapse -

Yes that is correct

by OH Smeg In reply to Did the raid drive instal ...

I find alright but they disappear on the main page and only the IDE and empty sata drive indexes are visible. is this right?

If that is the problem then there is no problem you have just misunderstood how the system works.

As for the Drivers you need to use the one that suits your OS so in this case as you have a 32 Bit Operating System you need to use the 32 Bit Drivers. If you have a 64 Bit Version of Windows you would need the 64 Bit Drivers.

If you're Windows Install Disc doesn't say differently you have a 32 Bit Version as this is the Normal Version being sold. All the Different Versions with the exception of Exchange 2007 are 32 Bit OS's normally if you want a Special they are made but in very limited numbers so they are Badged accordingly as 64 Bit Software. So if it has bno Bage saying what version it is you have 32 Bit Software.

Col

Collapse -

OK got her all to work NEW problem

by Neikolie In reply to Yes that is correct

Thanks for the input. I now have a new problem. Did a bios update, this broke apart the raid array. I then put it back together and windows dose not boot. says its missing files. So i put the old bios back in and still windows does not boot. I believe windows was originaly loaded onto Drive H, after the bios update it went to a C and when I put the array back together it remained a C. I thought 2 dives in a raid 1 should pick up either one. But this dose not seem to be the case? Now only the windows chdsk works and it will only get through 26%. Any thoughts on the next move?

Collapse -

BIOS updates are for fools and the rich!

by ComputerCookie In reply to OK got her all to work NE ...

Why did you do a BIOS update?

Collapse -

It would never start without going to a boot failure

by Neikolie In reply to BIOS updates are for fool ...

It wasn't booting up proper, kept getting a code interrupted. Had to reset the motherboard after every startup. Starting to think Asus striker ll formula is a little finiky.

Back to Hardware Forum
8 total posts (Page 1 of 1)  

Related Discussions

Related Forums