General discussion

Locked

Windows passwords

By aturner ·
We have our users logging into a NT server. We want them to be able to change passwords every three months for security reasons. The problem we have run into is that when we change their NT password and they log in, then the Windows password box comes up, because they have a different password. I do not want to have to go around and clear all pwl files off each workstation to prevent the Windows password box from coming up. Is there a way to disable the Windows password box altogether. I have some workstations that are running Win95 and some running Win98. Any suggestion would be helpful

Thanks,

ATurner

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows passwords

by ComputerDude In reply to Windows passwords

What you could do is delete the .pwl file from the windows directory with a logon script. Then upon next logon after they enter their network password they will be prompted for a windows password. If they clear the password and enter a blank password they will no longer get prompted for a windows password. You will have to instruct users on this. At the least if most of them get it right, it saves you a lot of leg work. Then you could do it on a case by case basis.

Hope this helps,
Dave

Collapse -

Windows passwords

by aturner In reply to Windows passwords

Poster rated this answer

Collapse -

Windows passwords

by DLe In reply to Windows passwords

You can try turn off the password caching by editing the Windows registry.

1. Backup your registry first
2. Go here and change DisablePwdCaching value:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Network
DisablePwdCaching = 1

Collapse -

Windows passwords

by aturner In reply to Windows passwords

Poster rated this answer

Collapse -

Windows passwords

by EZmoney In reply to Windows passwords

Use policy editor on the client machine - open registry and select computer then open network and check disable password caching. If you need help loading policy editor let me know. This is the safest way to do what you want.

Collapse -

Windows passwords

by aturner In reply to Windows passwords

Poster rated this answer

Collapse -

Windows passwords

by aturner In reply to Windows passwords

This question was closed by the author

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums