Question

Locked

Windows Server 2003 R2 won't install SP2

By chrissthatcher ·
I have a custom built pc that I use as a file server. It is currently running Windows Server 2003 R2, and I was going through the slow process of updating Windows when I ran into a problem while installing Service Pack 2.

It goes through most of the Software Update installation procedure, then stumbles consistantly on the file "sqlrun.cab"

I did a search for the file and located it in:
C:\WINDOWS\SoftwareDistribution\Download\997d565a9b554014a4a76b1acff3b71d\sqlrun.cab

I decided that something may be blocking access to the folder, so I tried to copy the file to my desktop, but when I did that I got the error:

"cannot coppy sqlrun: Data Error (cyclic redundancy check).


This is a fresh install of Windows Server 2003 R2 and the only other software I have installed on the machine is Norton Antivirus CE (for the small memory print), and Sybot S&amp both programs are updated.

Is there some way I can get a non corrupted version of the file, or am I going to have to copy my 100 gigabytes of data across the network and try reinstalling? Any help would be much appreciated, I've been trying to self troubleshoot for a couple weeks now and can't figure it out.

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Problem Fixed!

by chrissthatcher In reply to Windows Server 2003 R2 wo ...

Okay sorry for what ended up being a stupid question. I did a search for the sqlrun.cab file on CD one of Server 2003 and it was found in the i386 folder. Once I coppied that to my hard drive and pointed the Service Pack 2 installer to the non corrupt file it installed perfectly.

Collapse -

Windows Server 2003 R2 won't install SP2

by thuckstep In reply to Windows Server 2003 R2 wo ...

Wow! Am I glad to find this! We've been struggling to apply SP2 for weeks now, to no avail. I'll check into the sqlrun.cab issue and see if that fixes it.

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums