General discussion

Locked

Windows Server 2008 RC0 TS Licensing

By s.jsn ·
Hey all,

I'm most certain that this question has been one of the most popular and is still evasive.

It all stems down to an error I receive while trying to RDP from outside my workplace to the TS Gateway. I have the latest RDP on my client, and as far as I know all the correct Roles and configurations on the TS Server.

Yes, all the TS services are running on my TS Server. At this time our company does not have any licensing CA, and really we don't have a need... or do we now...

This LINK (http://forums.microsoft.com/TechNet/ShowPost.aspx?PostID=2360010&SiteID=17&mode=1) is where followed steps on creating a Self-Signed Cert from within the IIS Manager on the TS Server. FQDN... I emailed the exported cert(.pfx) to my client and from there I followed the steps on importing the key/cert to the trusted auth cert tree.

The error I get when RDC:
THIS COMPUTER CAN'T CONNECT TO THE REMOTE COMPUTER BECAUSE THE TERMINAL SERVICES GATEWAY SERVER ADDRESS REQUESTED AND THE CERTIFICATE SUBJECT NAME DO NOT MATCH.


Here is a report that I generated from the TS License service:
TS CAL USAGE REPORT
TS LICENSE SERVER:, "<Servername>" -Omitted by me
TS CAL TYPE:, "PER USER"
REPORT DATE:,"<today>" -No relevance
REPORT SCOPE:, "ALL TRUSTED DOMAINS"
INSTALLED TS CALS:,"0"
TS CALS IN USE:,"0"
TS CAL AVAILABLE:,"NONE"


I'm currently RDC to the server configuring the settings/roles so I know I can establish a connection.

If I can provide any more settings to help shed light. I don't know if my problem is caused by a needle in a hay stack so what ever I can do to narrow down this problem I will gladly post in response.

Thanks for reading! and for the feedback!
-Steve

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Internal TS Gateway Success

by s.jsn In reply to Windows Server 2008 RC0 T ...

At work today I am successful at connecting to the TS Gateway successfully. In RDP options under advanced/settings, I replaced the external TS Gateway address with the FQDN.

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums