General discussion

Locked

Windows shutdown

By computab ·
When The computer shuts down, it sticks at 'it is now safe to turn off your computer'. Is this a Windows setting or BIOS? How do I change it to shut down automatically?

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by SimY In reply to Windows shutdown

Enable APM in the BIOS (and maybe power settings as well).

Collapse -

by computab In reply to

Poster rated this answer.

Collapse -

by BobHo In reply to Windows shutdown

There are many reported problems with Windows shutting down (all the way back to Win95). Here's a link to a good resource on shutdown problems:

http://aumha.org/win5/a/shtdwnxp.php

Also, Microsoft has an article (mentioned on the above site) that deals specifically with this hanging issue. Here's the link to that:

http://support.microsoft.com/?kbid=307274

Cheers.

RW

Collapse -

by computab In reply to

Not that kind of error

Collapse -

by TheChas In reply to Windows shutdown

For some reason, both W2K and XP do not always enable APM when they are installed.

Open device manager.

Under view, click on show hidden devices.

Right click on APM.

Select enable.

Chas

Collapse -

by computab In reply to

Poster rated this answer.

Collapse -

by rindi1 In reply to Windows shutdown

If the answers provided up to now don't apply to you check what type of mainboard / Powersupply your system has. If it is still an old type with AT Powersupply then your system cannot shutdown automatically and you will have to turn off the pc by hand.

Collapse -

by computab In reply to

It is an ATX system but thanks anyway

Collapse -

by computab In reply to Windows shutdown

This question was closed by the author

Back to Windows Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums