General discussion

Locked

Windows will not shut down

By stevj1 ·
When I choose Start->Shut Down, my computer will not shut down (intermittent problem). It just sits at the Windows '98 screen, as if it was going to actually shut down. The only way to shut it down then is to manually power the computer off. Is there anything I can do to prevent this unfriendly shutdown? I've even tried waiting for hours for the computer to safely shut down, but it just sits there on the shutting down screen. Any help is greatly appreciated.

This conversation is currently closed to new comments.

15 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Windows will not shut down

by email.paresh In reply to Windows will not shut dow ...

You have provided very little information.
There are 100s of things that don't allow windows to safely shut down.

I can assume here some program is not allowing windows to safely shut down.

Let me suggest you something:
Instead of using start | shutdown, try to hit alt+cntrl+del. That would bring the window with all programs running. Manually close several program, you might catch the program that is causing problem.

If it is a problem in windows, try reinstalling it.
Use c:/windows/options/cabs/setup.exe or use your Windows CDROM to reinstall. Don't worry your files would be safe.

If this is not sufficient provide more information.

Collapse -

Windows will not shut down

by stevj1 In reply to Windows will not shut dow ...

Poster rated this answer

Collapse -

Windows will not shut down

by Mark Fenwick In reply to Windows will not shut dow ...

I would agree that more information would be helpful as there are many causes of this extremely common problem.

However, in my experience, the single most common failure since Win98 SE was introduced is the mapped drives shutdown failure.

If you have Windows 98 Second Edition and use it on a network with mapped drives then you should expect it not to shutdown until you have obtained Microsoft's 'Windows 98SE mapped drive shutdown fix'.

The easiest way to get this is to use the windows update facility.

Collapse -

Windows will not shut down

by stevj1 In reply to Windows will not shut dow ...

Poster rated this answer

Collapse -

Windows will not shut down

by dmiles In reply to Windows will not shut dow ...

Very little info to work with on this problem,most common causes for shut down problems caused by the video driver,memory problems,anti-virus or other applications that drivers needs to be updated,also Find Fast will cause this problem to.
To beginwith Open the Control Panel-double-click on the Systems icon and then click on Device Manager and try updating the your drivers to your hardware.Also disable the fast find and see if this clears up your problem.

Collapse -

Windows will not shut down

by stevj1 In reply to Windows will not shut dow ...

Poster rated this answer

Collapse -

Windows will not shut down

by Poettone In reply to Windows will not shut dow ...

I would agree to the above answers. Although the problem you are experiencing is common usually your machine has unloaded it operating modules after about 30 seconds, so a control+Alt and delete will normally restart with no problem.. But I would goto start then run and enter msconfig, the screen that appearss will have an Advanced button near the lower right, click there and there will be an entry labeled Disable Fast Shutdown. Place check in this box, hit ok, hit ok again and it will ask you to restart. Upon restart your problem should go away. Good Luck

Collapse -

Windows will not shut down

by stevj1 In reply to Windows will not shut dow ...

Poster rated this answer

Collapse -

Windows will not shut down

by iracox In reply to Windows will not shut dow ...

I agree with the above posts but you might want to make sure that the "Disable Fast Shutdown" box is checked, (This is a bug with Win9. To do this you need to go to (Start,Programs,Accessories,System Tools,click on System Information, Click on Tools,System Configuration Utility, Click on the Advanced button and check the box labled "Disable Fast Shut Down" I hope this helps

Collapse -

Windows will not shut down

by stevj1 In reply to Windows will not shut dow ...

Poster rated this answer

Back to Desktop Forum
15 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums