General discussion

Locked

Windows XP

By tgturpin ·
Laptop at work has Windows XP, trying to install a application via CD Rom, and when I click the setup.exe, it tells me that the path is wrong, however I can see the file when I browse to it and have loaded this application on other computers. Help

This conversation is currently closed to new comments.

7 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by HAL 9000 Moderator In reply to Windows XP

Sounds more like you are not logged in with Admin Rights so you are unable to install any software. This is something quite common for business computers.

If that's not the case what's wrong with clicking on the setup file when you manually find it?

Col

Collapse -

by Jim_P In reply to Windows XP

Does the error message show the path where the file should be? Is there a setup.ini that might tell the setup.exe where to look for the files?
Maybe try copying your CD Contents to a folder on your HDD, then installing from there as the CD may be a bit dodgy.

Kind Regards,
Jim

Collapse -

by tgturpin In reply to Windows XP

I do have domain admin rights, so that is not the issue. I click on \Setup.exe, The specified path does not exist. Check the path, and then try again. Which I have, I have tried copying the entire CD but that doesn't work. There is no setup.ini file that I can locate on the CD. I have even put the CD into my machine and share it off to load from the run command on the laptop? How do I know if this is a 16 bit application and if so does it work with XP, there is a compatible tab, which I checked for 2000. Help

Collapse -

by BobTheITBuilder In reply to Windows XP

Go into disk management and give your CD/DVD drive another letter.

Collapse -

by tgturpin In reply to Windows XP

I changed to J and same message. J:\Setup.exe
The specified path does not exist.
Check the path, and then try again.

Collapse -

by david In reply to Windows XP

create a shortcut
R click the shortcut
choose properties(make sure shortcut tab is choosen)
click advanced
TICK 'run in a seperate memory space'
OK
OK
Now run from the shortcut

Collapse -

by TalkingHead In reply to Windows XP

This isn't an "answer" but we had the exact same problem with one of our new laptops. I did exactly what Answer #4 said to do, and it worked like a charm. Thanks for your advice!

Back to Windows Forum
7 total posts (Page 1 of 1)  

Related Discussions

Related Forums