Question

Locked

Windows XP admin rights problems

By VDurov ·
Lost admin rights
Hi, I'm having a small domain, running on 3 Win 2003 servers, after
crash, I restored servers from the Ghost image, created new domain,
everything was looking OK, before I tried to install software on one of
the XP systems: message was you do not have administrating rights. I log out, log back as local admin, the same message. I checked User rights account under I logged, has full rights. I took ownership for drive C still the same. I tried take ownership over registry and got message: cannot set permission for all keys. When I looked in Effective permission tab it sad: Windows cannot calculate the effective permission for that user. All information I got from Microsoft I tried and it did not worked, I cannot install most of the software. I was able to install Microsoft Office 2003.All account on system has no admin right, not local not domain, even user manager and all security tabs show full rights. I log in Safe Mode, the same result, disjointed Domain, no help; Admin account still has no rights install some graphic programs like Xara3D and Paint Shop Pro. Reinstalling the system it would be big hassle it has a lot of software, and specific configuration.
Please advice.

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Administraor

by p.j.hutchison In reply to Windows XP admin rights p ...

Look in AD Users and COmputers and check to see if its a member of:
Domain Admins
Enterprise Admins
Schema Admins

by default Domain Admins have full local administrator rights.

Collapse -

Checked

by VDurov In reply to Administraor

I did check, but like I sad even after taking out of domain, admin account has no full rights. I mentioned that I was able to install Office 2003, and that install needs an admin rights.

Collapse -

Couple thoughts

by HomusOnline In reply to Windows XP admin rights p ...

I am not a master of Domain setups, but it sounds like everything is setup the way it was before and is correct.

Have you tried killing the local profiles on the XP machine, might contain old info that is confusing it. Wipe the locals, and log back into the domain accounts to recreate them with a fresh copy. It might be why Effective Permissions is confused.

Also, am I understanding it right that you did remove the XP box's domain account and recreated it?

Collapse -

Removed from domain

by VDurov In reply to Couple thoughts

Hi, I did remove the XP box from domain, rejoined again but problem still the same, even when I took box from domain and used only local admin account I had no admin rights. I reimaged the system with Ghost, but the strange of all it has no rights.So I alredy kill the box and reinstall XP, becouse I'm get frastrated for two weeks of this. Now all rights and software working OK, I just have to install all apps. Also one strange thing, I lost audio driver. It is Acer 6800 with ASUS MB, and I have all original drivers, and still Realtek, claiming it is wrong driver. I installed from CD, downoalded from Realtek, and still no audio.
Look like system get cursed.

Collapse -

Reinstall

by p.j.hutchison In reply to Removed from domain

If all else fails reinstall, best thing anyway.
I suggest finding a different driver, or look on the board itself for the chip model.

I cannot find an Acer 6800 on website whats the product range called?

Collapse -

Driver

by VDurov In reply to Reinstall

It is an Acer Veriton 6800
I'm having this system for a year and it very reliable, except what happened lately
Driver that I got is from Acer web site and one from Realtek, none is working.

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums