Question

Locked

Windows XP Machine won't logon to domain

By cgalagaza ·
The problem is in a Windows 2000 Advanced Server running DHCP and is the domain controller. From the client machines (2 out of 30) when attempting to log in an error comes up that says the domain controller can't be found. I've tried so many "fixes" I can't remember them all.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

DNS/WINS

by Churdoo In reply to Windows XP Machine won't ...

That's generally a DNS or WINS issue, as the workstation is unable to resolve the name of the domain.

By chance, are these 2 workstations on a different subnet than the server(s) and the rest of the network?

Are the 2 workstations' DNS pointing to a DC? Oh I see you're using DHCP. Do these workstations have DNS or WINS entries manually overriding in their network TCP/IP Properties? Could there be a rogue DHCP server affecting these 2 workstations? Specifically confirm the results of in "ipconfig /all" on both of these troublesome workstations, paying particular attention to DNS and WINS settings.

Collapse -

are you sure they have not been deleted from AD?

by Shiney69rr In reply to Windows XP Machine won't ...

Did you try a basic trick? Go to that machine as local admin and remove it from the domain to workgroup and then go back and rejoin them to the domain..Try to logon to the domain afterwards.

Collapse -

More information

by cgalagaza In reply to Windows XP Machine won't ...

Thank you for the replies. Yes I did try removing the machines from AD. As far as rogue DHCP not in this lab. It is an autonomous LAN. The server has a static IP from from the school district and connects directly to the MDF in the school. The other NIC serves the classroom. The switches in the classroom had a basic config on them that I now have pointed to the servers static on the classroom side for DNS and DHCP. IPCONFIG when logged on as a local admin looks fine, there on the same subnet as the rest of the machines. Giving them a static IP did nothing, and one of the machines logged on once when I tried giving it a static DHCP lease.

Collapse -

Rebuild WINSOCK

by Churdoo In reply to More information

I would do the 2-step manual process at the bottom of this article next:

http://support.microsoft.com/kb/811259

Back to Networks Forum
4 total posts (Page 1 of 1)  

Related Forums