Question

Locked

Windows XP Network blues

By teocuitlatl ·
Hello--I had a Linksys hooked up successfully to two XP machines for several years, but the router gradually died--no complaints it lasted a long time.

I have put in a new SMC router. Both XP machines are hard-wired into the ethernet ports. Both can get to the internet and the results are good and fast.

One computer called DOWNSTAIRS is on the MSHOME network. The other computer called UPSTAIRS cannot be seen on the MSHOME network. I have run the WinXP (Home Edition) wizard from both computers a few times but cannot get it to become part of the MSHOME network.

Any ideas? Any really good, install your home network guides to consult?

Thanks...

This conversation is currently closed to new comments.

6 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

workgroup

by clarkd038 In reply to Windows XP Network blues

Are both of the computers members of the same workgroup. If so, make sure you can ping the other computer to do so, go to start-run then type cmd. Type in ipconfig.

do the same on the other computer but instead of typing ipconfig type ping 192.168.1.2 where the numbers would be your IP address for the other machine.

If you have connection then you know there is a problem with the settings.

Let me know what happens.

Collapse -

OK--both can ping each other--(I think)

by teocuitlatl In reply to workgroup

Thanks for the advice. In each case, they can ping each other--i.e. I get back that four packets were sent and received with zero percent loss. Time in ms is also zero.

Collapse -

See how you go with this

by Jacky Howe In reply to Windows XP Network blues

Check that File and Print Sharing is enabled on the PC's.
<br><br>
Check that your PC's are all in the same Workgroup.
<br><br>
Click Start, click Control Panel
<br><br>
Click Network Connections.
<br><br>
Right-click "Local Area Connection", and then click "Properties".
<br><br>
Click on (highlight) "Internet Protocol (TCP/IP)", and then click "Properties" button
<br><br>
Click the General tab, and then click "Advanced" button , bottom right.
<br><br>
Click the WINS tab.
<br><br>
Under "NetBIOS setting" section, click Enable NetBIOS over TCP/IP, and then click OK two times, then "close".
<br><br>
( ) Default
<br><br>
(*) Enable NetBios
<br><br>
( ) Disable NetBios
<br><br>

<i>Keep us informed as to your progress if you require further assistance.</i>

<br><br>
<font size=1><i>If you think that any of these posts have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.</i></font size>

Collapse -

That's got it! Thanks!

by teocuitlatl In reply to See how you go with this

Thanks. An elegant and simple two step solution from the experts at Tech Republic.
I could have banged on those boxes for hours myself and only made things worse. Instead, it was 2 minutes work.

Collapse -

That's great

by Jacky Howe In reply to That's got it! Thanks!

glad to see that you are up and running.

<br><br>
<font size=1><i>If you think that any of these posts have solved or contributed to solving the problem, please Mark them as <b>Helpful</b> so that others may benefit from the outcome.</i></font size>

Collapse -

AV

by gregoryaspencer In reply to Windows XP Network blues

You should probably temporarily disable any antivirus or firewall just to eliminate that variable. Also you will need to have passwords configured for users on both PCs and you will need to have something shared on both PCs in order to be able to see each other in my network places.

Back to Networks Forum
6 total posts (Page 1 of 1)  

Related Discussions

Related Forums