General discussion


Windows XP Pro Domain authentication

By owen ·
I have built a Win 2000 Server and set up a domain. I can join this domain successfully every time I try it from any of my workstations, though when I then restart the workstation and attempt to logon with one of the user accounts I get the error message 'The domain is unavailable'

My DNS server is running ok on the server and all settings are correct. The DNS settings are entered correctly in the TCP/IP settings on the workstation.

Does anyone please have any idea what might be wrong here ?

Many Thanks in advance,

Owen Benneyworth

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by InXale In reply to Windows XP Pro Domain aut ...

Though your DNS settings are correct can you PING the DNS server by name from the workstation?

What happens when you do a NSLOOKUP from both the workstation and DNS server?


Collapse -

by owen In reply to Windows XP Pro Domain aut ...

I can't access the workstation (or any of them at the moment) as I'm on site, but can get to the server remotely.

When I do NSLOOKUP it says:
Can't find servername for ip address Non-existant domain
Can't find servername for ip address No response from server
Default server Unknown

Once in NSLOOKUP from the > I have typed server (this is the server name) and get:
Server: Unknown

name: server.munday.local

My network details are:
Domain controller named 'Server'
Ip address:
Router Ip:


Collapse -

by sgt_shultz In reply to Windows XP Pro Domain aut ...

this is all i can find:
You receive a "The system cannot change your password now because the domain <DomainName> is not available" error message when you try to change your password in Windows XP or in Windows 2000;en-us;837327

Collapse -

by jguasch In reply to Windows XP Pro Domain aut ...

Do you have computer browsing enabled? if the work station is in another subnet then you will need wins.

Your workstation needs to be able to browse and see the domain controller before you can communicate to it.

Try this, Disable the service Computer browser on your work station. Then edit the registry on your domain controller under

Key: SYSTEM\CurrentControlSet\Services\Browser\Parameters
Type: REG_SZ
Name: IsDomainMaster
Value: True

Then restart your domain controller.. when your domain controller is up and running, Restart your desktop.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums