General discussion

Locked

Windows XP PRO sp2 Explorer.exe hangs

By jzazzaretti ·
I have recently encountered a problem with windows explorer. EVERY time I open file explorer and RIGHT CLICK on a folder, explorer hangs for 45 seconds. THe pop up menu never does surface. After the delay, explorer is active again but I can not right click on any folder.

Windows XP Pro SP2
Virus free
Spyware free

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Blackcurrant In reply to Windows XP PRO sp2 Explor ...

Hi

Try checking your system files are OK by Clicking Start>Run and typing

SFC /scannow

the click OK. You will need your installation CD to do this.

Next, download and run a registry checker. Which one you use is up to you.

Good luck

Collapse -

by DugaDugDug In reply to Windows XP PRO sp2 Explor ...

I have a similar problem at home, expect mine doesn't come back, and have been trying to figure it out.

Take a look at the following: http://windowsxp.mvps.org/slowrightclick.htm

Also read awhile ago, back can't find it right now, that this could be because of the display settings. Suggestion was to remove transistion effect for menus and toolbars (Display properties, Appearance, Effects, and uncheck "Use the following transition effect for menus and tooltips:") This resolved this issue for one profile on the home machine.

Collapse -

by sgt_shultz In reply to Windows XP PRO sp2 Explor ...

i found this at mskb:
Turn off the transition effects for menus and ToolTips. To do this, follow these steps: 1. Click Start, and then click Control Panel.
2. In Control Panel, double-click Display, and then click the Appearance tab.
3. On the Appearance tab, click Effects.
4. In the Effects dialog box, click to clear the Use the following transition effect for menus and tooltips check box, and then click OK two times.

Collapse -

by sgt_shultz In reply to

also another article with this:
WORKAROUND
To work around this problem, select the item before you right-click it. To select an item, either click the item or rest the mouse pointer on the item.

You can avoid this problem by turning off either of the settings that are listed in the "Cause" section of this article. To do this, use one of the following methods:
Back to the top

Method 1: Turn Off the "Fade or Slide Menus into View" Visual Effect
1. Click Start, and then click Control Panel.
2. Click Performance and Maintenance, and then click System (or double-click the System icon).
3. On the Advanced tab, click Settings under Performance.
4. On the Visual Effects tab, click to clear the Fade or slide menus into view check box.
5. Click OK.

Back to the top

Method 2: Use Classic Windows Folders
1. Click Start, and then click Control Panel.
2. Click Appearance and Themes, and then click Folder Options (or double-click the Folder Options icon).
3. On the General tab, click Use Windows classic folders.
4. Click OK.

Collapse -

Same here

by albert001 In reply to

I have the same problem. I have tried all of these solutions and more. It is still doing it.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums