Question

Locked

Windows XP SP3 not completely booting.

By Sticknmuv ·
I have a Windows XP SP3 machine that after the Windows XP splash screen, fails to show control alt delete window. It just sits their with a blank blue screen (Not to be confused with BSOD) and no cursor on screen. System boots fine in Safe mode.

This conversation is currently closed to new comments.

25 total posts (Page 1 of 3)   01 | 02 | 03   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Steps i have taken thus far

by Sticknmuv In reply to Windows XP SP3 not comple ...

I have done a chkdsk /r from recovery console. I have done OS repair by using Windows XP SP3 CD. I have done, fixmbr and bootcfg /rebuild. I have used msconfig and done selective start up, hide all MS services and disable all other services also disabled all start up items. Everything leads me back to a blank blue screen.

Collapse -

Start of problem

by Sticknmuv In reply to Steps i have taken thus f ...

Needed to upgrade a system that is used in laboratory environment. I swapped HDs from the original Lenovo T61 and put it into the new Lenovo T410. System booted but needed update drivers. Did that successfully. Turns out there is no RS232 port on docking station of T410 laptop. Instrument connects using RS232 cable. I installed the driver for an RS232 to USB converter adapter. Instrument and laptop fail to communicate even though hardware is installed and ready to use. I then took the HD out of T410 and put it back into original T61 and system no longer boots all the way to the ctrl+alt+del screen.

Collapse -

Next attempt

by Sticknmuv In reply to Start of problem

I was going to do a second OS install onto same drive.

Collapse -

Second OS installation complete

by Sticknmuv In reply to Next attempt

the second installation of Windows boots now but the programs are not installed but they are still present in the program files folder. re-register dlls?

Collapse -

Is your mouse working on blank blue screen?

by robo_dev In reply to Windows XP SP3 not comple ...
Collapse -

recovery points

by Sticknmuv In reply to Is your mouse working on ...

Corporate group policies has system restore turned off. It is a Lenovo T61 laptop, have not run hardware diagnostics.

Collapse -

A reliable diag to run is a Linux Live CD

by robo_dev In reply to recovery points

if the PC can run Xwindows, it can run Microsoft Windows.

Collapse -

pre-loaded HD Diag program

by Sticknmuv In reply to A reliable diag to run is ...

I am currently running the built-in HD Diagnosis program that is found in the BIOS.

Collapse -

Also, try:

by robo_dev In reply to A reliable diag to run is ...

On the laptop, default the bios.

Try toggling video between external/internal.

Can you change video resolution in safe mode to 800x600?

Or change video drivers to generic vga?

If video card is failing, or video drivers are hosed.

Collapse -

Mouse not working

by Sticknmuv In reply to Is your mouse working on ...

There is no cursur on the blank blue screen nor do keyboard LED's like Num lock or caps light up.

Back to Windows Forum
25 total posts (Page 1 of 3)   01 | 02 | 03   Next

Related Discussions

Related Forums