General discussion

Locked

Windows XP Won't Start

By tomlinsn ·
I read the article 10 Things To Do When Windows Won't Start. I tried 9 of the 10 (1 did not apply to my symptoms -- looping through Windows restarts), but the machine still will not boot. I have a lot of key documents that have not been backed up recently, how do I recover the files and recover Windows XP Pro? Thank you in advance!

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

You can do a repair installation.

by Ron K. In reply to Windows XP Won't Start

http://support.microsoft.com/kb/**7964 <br>
To recover your files you can install your hard drive as a secondary drive in another computer or place it in an external USB caddy. <br>

Collapse -

Or...

by NickNielsen In reply to You can do a repair insta ...

recover files by booting to a live Linux CD and copying to a USB drive.

PCLinuxOS is probably the best choice for people with absolutely no Linux experience.

Collapse -

And the added advantage of using a Live Linux

by HAL 9000 Moderator In reply to Or...

Is that you can see if there is a Hardware issue occurring here.

If the system still reboots when a Live Linux is being used the problem is Hardware Related.

As for a Live Linux you can get one as a Cover Disc on a Linux Mag at your Local Newsagent or download one for free from here

http://www.livecdlist.com/

Col

Collapse -

Actually ran into a strange one this past week

by NickNielsen In reply to And the added advantage o ...

Dell Optiplex 745 would boot normally until XP tried to load the desktop ("Loading system settings"). At that point, the display would go to one of the 8 DOS-mode colors with whatever attribute it happened to like at the time (bright, flash, etc.) and the PC would lock up. I originally thought it was a software issue because the display adapter passed the hardware diagnostics and the PC booted into Safe Mode normally.

Fought the sucker for two days until I had the bright idea to verify that it was a software issue by booting to a live CD. Started with Ubuntu 9.04. Same issue. SimplyMepis, OpenSusE, Gentoo, even FreeBSD, same issue. Linux Mint halted on an address not found error on /dev/sr0 (guess I got a bad CD). PCLinuxOS had no trouble whatsoever. WTF?

Called a friend who has more day-to-day with PCs than I do. He recommended a utility called "Video Memory Stress Test". Unfortunately, it requires Windows to run. Booted back into Safe Mode and ran it, test failed. Ran it again, test failed.

H3ll with this, called Dell on Saturday morning. They ran a dispatch for a new main board. Good thing I did it Saturday, though. Warranty on that PC expires April 18, 2010! :0

Talk about bringing it in under the wire... :)

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums