Question

Locked

Windows/system32/cmd.exe does not go away on start up

By harryxwhitefield ·
Tags: Windows
Right I am not technical with laptops or anything so if you could 'dumb down your responces, I'd appreciate it.

I have an HP laptop that uses windows 7. Thats the limit of my technical knowledge.

I went to use it this morning and it said that windows had failed to lauch. So I clicked on the option to repair windows (or whatever it says) and then the repair box came up which says 'restore windows to a time when it was working' or something close to that. It was doing that for about an hour so I left the laptop to go do other house chores and when I came back the repair box had gone and this black box with windows/system32/cmd.exe was there. I closed it and then i was just left with the blue background of windows.

So I hold down the power button and turn it off. When The laptop turns back on again, only this box shows, i cannot use the laptop at all, no start up menu or anything! I have searched and searched but all the other people who have had this problem have been able to use their computers/laptops normally which i cannot do.

The box has some writing in:
Copyrights
Manufacturer
Product
DevicesID
Hddnumbers
Dectected one HDD in sID 'product number"

After about a minute, this box dissapears and then I'm left with the blue background of windows and my mouse cursor, that is it.

Any help would be appreciated :)

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Share your knowledge
Back to Windows Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums