Question

Locked

WINXP BOOT PROBLEM - USB DRIVE related

By P.slaghekke ·
The strangest thing is happening:

My windows xp pro machine will only boot with a USB drive in the USB
port.

If I take the usb drive out and boot this happens:

first the windows xp screen comes up, then after a few seconds it will
go to a black screen and do nothing.

I have to hold the off button for 30 seconds to shut it down.

then I put the usb drive in, boot up and windows boots up with no
problems.

I have checked bios settings, bios set to boot only to the SATA HD
and shut off booting from USB.

The only strange file on my usb drive is a BOOTEX.log file.

Any help with this would be greatly appreciated!

This conversation is currently closed to new comments.

9 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

USB working like a Dongle?

by OldER Mycroft In reply to WINXP BOOT PROBLEM - USB ...

It sounds as if your usb stick has started behaving like a dongle, for some obscure reason.

The "bootex.log" is a file produced when you run CHKDSK.exe to examine the state-of-health of your drive(s). Did you run chkdsk on your usb stick?

Collapse -

nope no chkdisk

by P.slaghekke In reply to USB working like a Dongle ...

HI,

the system ran chkdisk on it once while booting up.

Collapse -

what is on the usb drive, i wonder...

by sgt_shultz In reply to WINXP BOOT PROBLEM - USB ...

this is a weird one, imho. can you have a look at the boot.ini file? to if the usb drive seem listed in any form?
have you had a look in BIOS to see if you can affect the problem in there?
is your main drive defragmented regularly?
Can you boot with usb drive 'out' but xp install cd in place (not boot from the cd, just have it in the drive)
anything in the event logs

Collapse -

Yes did all that, this is what worked so far but not totally

by P.slaghekke In reply to what is on the usb drive, ...

Yes thanks, checked boot.ini, checked bios settings.

ran fixboot and fixmbr in the recovery console.
this did not help.

then did this:

2. Start a new XP install from CD on the same machine when the install finds an existing install choose not to upgrade it and choose not to overwrite the drive. you will need to specify a different path for the install not c:\windows-- choose something different for the install path like c:\winXP
3. after you get through the dos based install and it reboots just power off remove the cd and boot up
4. Now you should have multiple boot options and you should be able to choose the original installation
5. now you should be able to clean up the boot.ini file to have only the 1 original entry- also dump the c:\winxp folder

This let me boot my machine. I got to the ctrl-alt-del screan... then rebooted, booted up again fine. Then logged in as admin an rebooted, same problem emerged again!!!

I believe somthing in the admin user account is writing to some boot files or drivers. Perhaps it has to do with deepfreeze witch I recently uninstalled.

Collapse -

ok Symantec antivirus enterprise removed!!

by P.slaghekke In reply to Yes did all that, this is ...

Ok I removed symantec Antivirus Enterprise, and that solved the issue.

hmmm still don't know why it was causing this problem??

Collapse -

because

by PC-guru In reply to ok Symantec antivirus ent ...

symantec suxs they always have somthing going wrong with there products and do crazy
things. i had a client that complained about norton 2006 blocking MS word!! lol
i would use AVAST! enterprise edtion if i were you

Collapse -

Symantec Problems

by choechst In reply to ok Symantec antivirus ent ...

I have fixed the problem twice now by moving the optical drive from SATA 1 to SATA 4 and going into the bios to disable 1 and enable 4. Also there are a number of fixes at Symantec regaurding this problem. follow this link
http://service1.symantec.com/SUPPORT/ent-security.nsf/0/7e7878d68df6b60788257218006e708d?OpenDocument
Hope this helps everyone who uses Symantec.

Collapse -

RESOLUTION!!!

by P.slaghekke In reply to WINXP BOOT PROBLEM - USB ...

OK the final resolutions to this problem: Thanks for all the help everyone!!

Here from Symantec:

Dell Optiplex 745 computers cannot start in normal mode after installing Symantec AntiVirus 10.1
Symptom
Dell Optiplex 745 computers cannot start in normal mode after installing Symantec AntiVirus 10.1

You install Symantec AntiVirus 10.1 or Symantec Client Security 3.1 to a Dell Optiplex 745 computer with a dual core chip. When you restart the computer, Windows cannot start in normal mode.


Resolution
Symantec is investigating this problem to determine a solution. This document will be updated when new information or a solution is available.


To work around the problem, create the UseVolumeInfoList registry value and set the value to 0. Then, restart the computer.


--------------------------------------------------------------------------------

WARNING: In the next steps you will edit the Windows registry. Back up the registry before you make any changes to it, because incorrect changes to the registry can result in permanent data loss or corrupted files. Modify only the registry keys that are specified.
For instructions, see How to back up the Windows registry.


--------------------------------------------------------------------------------


To create the UseVolumeInfoList registry value

On the Windows taskbar, click Start > Run.
In the Open box, type the following text:

regedit


Click OK.
In the Windows Registry Editor, in the left pane, go to the following key:

HKEY_LOCAL_MACHINE\SOFTWARE\Intel\LANDesk\VirusProtect6\CurrentVersion\Storages\Filesystem\RealTimeScan


Right-click the RealTimeScan key, and then click New > DWORD Value.
Type UseVolumeInfoList for the value's name, and then press Enter.
In the right pane, double click the UseVolumeInfoList value.
In the Value data box, type 0
Click OK.
Restart the computer.

To ensure the best performance, Symantec recommends that you update the Symevent drivers as well. For instructions, read the document Updating the Symevent files.

http://entkb.symantec.com/security/output/n1998092408260848.html

Back to Hardware Forum
9 total posts (Page 1 of 1)  

Related Discussions

Related Forums