General discussion

Locked

WinXP hangs at applying settings

By mlacombe ·
Has anyone seen this issue and found a resoltion. Recently we've had people start complaining about their computers hanging during bootup at the applying settings window.

It seems as though this might be related to installing Office 2003 SP2 but we're not sure. It seems as though one way to fix this is to delete the windows profile and recreate it. We're not sure at this time if that's a permanent fix.

Has anyone seen this?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

XP Profile Anomalies during Logon Hang at Applying Settings

by topagent In reply to WinXP hangs at applying s ...

I have the same problem. I cloned Identical XP Workstations. My Master Image allows all domain users to logon fine with no problem and I based the "Default User" off of a User Account that works fine on the master. I cloned the Workstation and these are identical machines, but it hangs while creating the profile for the user name I created the Default Profile with but works for other User Accounts that I never logged in with on the Master image. Some accounts that I did create also work, but there is something strange with the profiles. I deleted the account and it still has trouble logging in. I had to reboot the machine cold. I then get a 2nd User Profile with the Username.Domain appended to the end of the Username of the Profile. ITs as if it doesn't like the name of the profile during logon or has some other security problem. Weird. Please let me know what would cause some profiles to work and not others?

Back to Software Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums