General discussion

Locked

Winxp IE security issue

By pearcen ·
I'm currently running winxp home edition, IE 6 sp1. When trying to access a secure server via proxy to register for comcast internet I receive the message that page cannot be displayed. Proxies are entered correctly. Ping times to server are good. Rebooted in safe mode with same issue. System is bare bones. Tryed reinstalling nic and reinstalled IE with same issue. I am fairly certain that its an encrytion problemwith IE 6 but have no idea on how to fix it. Any help would be greatly appreciated.

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by CG IT In reply to Winxp IE security issue

Give comcast a call and see what they might know about it. Sounds like a filter is blocking a needed applet like Active X or Java. See if your blocking Active X on the Security Settings page of internet options in IE. If so try enabling those. Might try adding comcast as a trusted site on the security page of Internet option for IE. That or change the privacy level to low and try that.

Collapse -

by CG IT In reply to

also check your firewall and see if that is filtering Active X or Java.

Collapse -

by pearcen In reply to

Thank you for the tips. I did lower security and privacy settings. Active X is enabled. Comcast informs me that this is a registration issue they see on some computers running xp home edition and have offered to send a tech with a laptop to get me registered. However, I'd still like to know what is causing it. Again, thank you, your help was much appreciated.

Collapse -

by CG IT In reply to Winxp IE security issue

well atleast comcast knows theres a problem so if its a known issue with them and Windows XP Home Edition I would venture to say it's a Comcast problem and not your problem.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums