General discussion

Locked

WinXP Snap-In Creation Failed

By InletGroveHS ·
I get errors saying that "Snap-In failed to initialize" and "Snap-in Creation Failed" when trying to use many of the Administrative Tools, Defrag, and many other things. Any ideas?

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by compgirlfhredi In reply to WinXP Snap-In Creation Fa ...

This problem can occur when a program that has an associated MMC snap-in, is removed and leaves an orphaned entry in the registry.
RESOLUTION
To resolve this problem:
Ignore the message in the Symptoms section and click OK to start MMC.
Click Console.
Click Add\Remove Snap-in.
Click the orphaned snap-in. (The snap-in should not have an icon.)
Click Remove.
Click OK to close the Add\Remove snap-in window.
Save your changes to the console.
STATUS
Microsoft has confirmed that this is a problem in the Microsoft products that are listed at the beginning of this article.

I personally would run

SFC /Scannow

have your CD on hand

Collapse -

by InletGroveHS In reply to

Well, that doesn't really help me. I have already tried the SFC /scannow and it didn't help any. I also just tried the above steps, however my MMC doesn't list any Snap-ins at all. Any ideas? Do you know of anywhere I can download the snap-ins.

Collapse -

by carlos.nino In reply to WinXP Snap-In Creation Fa ...

Windows XP has some very strange behaviours. I read about this in some forum (can't remember where), and all that they were able to do is boot with the XP CD and Repair Windows. It seemed to work for them.

Collapse -

by InletGroveHS In reply to

Poster rated this answer.

Collapse -

by InletGroveHS In reply to WinXP Snap-In Creation Fa ...

This question was closed by the author

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums