General discussion

Locked

WinXP VPN problem

By DAC-BobbyII ·
I recently acquired satellite DSL and use my laptop to connect to my corporate network via VPN. Before when I had land-line DSL, I could connect to the VPN with no problems, but now when I try it, I get an error message that the server is not responding. I have taken the laptop to other connections to test the VPN and it is working properly except when on my satellite DSL. Suggestions??

Thanks

This conversation is currently closed to new comments.

16 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ITmanTPC In reply to WinXP VPN problem

Is the Satellite DSL from a different company? Can you surf the web just find? Download programs either by ftp or http?

If not, check your uplink.
If so, check to see if they are blocking the vpn ports, specifically protocol gre. This would be the only possibilities.

To test your self, download ethereal, and watch the packets. If you do not see any return from the VPN IP address, then you know that they are being blocked either in or out. To set your test bed, ping the VPN box (hopefully it is setup to return ICMP echo requests), watch these packets. Then try to vpn.

Collapse -

by DAC-BobbyII In reply to

When I first try to access the VPN I get a message stating that the connection has been made, but when it goes to "verifying username/password" is when it goes on forever and then shuts down.

Collapse -

by jzedler In reply to WinXP VPN problem

Another possibility is your MTU size. This is sometimes reffered to as "Windowing". I've found that sometimes DSL carriers will limit the size of the packets. If this is the case the server will drop the fragmented packets for security reasons. You can usually set MTU size in the VPN client software. If it does not allow you do to this you can set it in windows itself.

Collapse -

by DAC-BobbyII In reply to

How and where do I check for the MTU size? I am using the VPN client software that comes with Windows XP Professional, not a 3rd party software.

Collapse -

by Pr0x1 In reply to WinXP VPN problem

Following both answers 1 and 2, your carrier might not permit VPN access (as do most carriers). They see this as a way to charge you for a Business Service, not a personal home service, which is more $. I've been there, done that, and found a way around it by updating my VPN software to Cisco.

You can also try the options of using a different TCP port, using UDP, or even HTTPS/D for your transport.

I found that at home, I have to use TCP port 10000, but when I travel, Marriott hotels require me to switch to UDP as the TCP won't work.

Keep trying until you find a combination that works, or simply call the carrier and ask them and PRAY that they don't say "oh, you need that for home office use, which is a business related cost... fork over more $$ please."

Collapse -

by DAC-BobbyII In reply to

Poster rated this answer.

Collapse -

by ITmanTPC In reply to WinXP VPN problem

This is in addition to Answer #1 and your comment. What is happening is the protocol gre is being blocked by an upstream system. This could be a firewall, weak router, etc etc.

So the answer to your question is: gre (also known as protocol 47) is being blocked upstream. The only way to solve this is to use a VPN client (maybe those ports are open, usually above root ports) like cisco or other that is supported by the VPN server or contact your ISP and let them know what they are blocking.

Thanks,

Collapse -

by DAC-BobbyII In reply to

Poster rated this answer.

Collapse -

by g_hopkins In reply to WinXP VPN problem

Have you verified with your satellite carrier that they support IPSec? Also, what VPN client and version are you using?

Collapse -

by DAC-BobbyII In reply to

Poster rated this answer.

Back to Windows Forum
16 total posts (Page 1 of 2)   01 | 02   Next

Related Forums