General discussion


WinxpHome Shutdown

By wm.stern ·
I am running Win XP Home on a no name computer. The computer constantly restarts for no reason. I stopped the AUTOMATIC RESTART ON FAILURE and am getting this error message.
STOP: 0x0000008e (0xc00001d, 0xbf8776f9, oxf385cc48, 0x00000000)

Win32k.sys - address bf8776f9 base at bf800000, datestamp 3f73195d.

This is driving me nuts. Windows Error reporting states it is a problem with a driver but does not tell me what driver.

Any help would be appreciated.

Thank you,

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by Curacao_Dejavu In reply to WinxpHome Shutdown

Or you have the welchia virus (or another rpc based virus)
her's the link to that specific removal tool

then select your internet connection , go to advance and select protect my computer from the internet.

or when the computer boots , press f8 when you see starting windows ...
then select safe mode.
after you booted in safe mode, go to device manger and check which driver may be causing the problem.


Collapse -

by fadbel In reply to WinxpHome Shutdown

This may indeed be related to a driver. I had the problem which was traced to the base video driver (not the one for my board, but the XP driver). Windows XP KB has the solution. You could also insure that you have all the latest MS updates in your system.

Collapse -

by Mr-Rich In reply to WinxpHome Shutdown

Right-click My Computer, and then click properties.On the Advanced tab, click Settings under Startup and Recovery.Click to clear the Automatically restart check box under System failure, and then click OK. Start regedit: HKLM\System\CurrentControlSet\Security Remove Etetnt.mpd; If you have Roxio, Then go to HKLM\System\CurrentControlSet\Services
Remove files:
Cdr4vsd, Cdralw2k, Cdr4_2k, Cdudf

Hope this helps.

Back to Windows Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums