Question

Locked

Wireless Adapter Can See Networks Except Mine

By safetycopy ·
Hi all

The other day my wireless stopped working all of a sudden and I've not been able to get it back since. The problem is that I can see other local wireless networks and even connect to some of them (and successfully use the internet), but I can't see my own.

A couple of things happened around the time of the problem:
1) Installed an audioscrobbler plugin for foobar2000. Internet seemed to go out shortly after first successful scrobble (this could be coincidence).
2) Had some Windows updates download and they seemed to mess with my USB. My old IntelliPoint Microsoft Optical USB mouse packed up and I've had trouble copying songs *from* my MP3 player (although I can still copy songs *to* it).

I'm running Windows XP Home with SP3. We have cable internet coming into the house and wired to one computer, then two other PCs connecting wirelessly. Both computers that connect wirelessly are experiencing the same problem. The wired computer still has internet access and I can connect to other local wireless networks and access the internet fine from those.

Wireless adapters are Linksys WUSB11 ver 2.6 and router is BEFW11S4 v2. Router is running latest firmware, is broadcasting SSID and has WEP enabled. I'm also using the station mac filter. All details are correct as far as I'm aware (did a full reset on the router earlier today). All three computers on the network are using static IP addresses, so DHCP is disabled on the router. I'm also using ZoneAlarm Free on one of the machines, but this has always been there and everything worked fine until the other day.

I've uninstalled the last few windows updates back to around the time the wireless went down, but that had no effect.

This has happened to me before - last time I fixed it by disabling a newly installed DVD-Burner (!), but this time there have been no hardware changes on either of the two wireless computers: the only changes to the best of my knowledge are the audioscrobbler and windows updates.

Curiously, when there's a problem affecting the wireless internet on one of the two wireless computers, the other *always* has problems too...

I've also done a ton of registry repairs and scans and full anti-virus and anti-spyware scans.

I'd really appreciate any suggestions - this is driving me bonkers!

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Well try what should have been the first thing now

by OH Smeg In reply to Wireless Adapter Can See ...

Unplug the power lead from the WiFi Access Point which in this case is the router, BEFW11S4 v2.


Leave it unplugged for about 30 seconds and then plug it back in and now see if it works.

Sometimes with these devices spikes on the mains can scramble them and they need to be unplugged and allowed to reset before you can use them again.

Col

Collapse -

Tried that and no joy

by safetycopy In reply to Well try what should have ...

Hey Col - thanks for the reply.

I've actually tried that several times now. I did a full reset on the router a couple of days ago and had *all* network hardware completely unplugged and powered down.

I noticed something that might be useful when trying Cisco's Network Magic software yesterday. My SSID doesn't show in the list of detectable networks (I know for a fact that the SSID is set to broadcast), but if I try to connect to a hidden network and fill in my connection details I get a message along the lines of 'the network you are trying to get to uses a form of security that's not compatible with your hardware' (nothing more specific than that). This sounds weird to me as I'm only using WEP (that's all the router supports) and haven't changed or moved anything since it was all working...

Back to Networks Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums