General discussion

  • Creator
    Topic
  • #2276320

    WIRELESS ADHOC

    Locked

    by qingkai_2010 ·

    Recently got a pair of D-Link AIR PLUS G+ DWL-G520+ wireless network card to replace the clutter of my lan network… To my horror i was not able to successful connection…my connection keeps dropping on and off on one com and was not connected on the other… NEW TO WIRELESS !! NEED HELP!!

    using static IP, ad-hoc networking, one com with SP2 and the other just win XP … \

    THanks to all who bothers to read this post…

    rgds
    Drake

All Comments

  • Author
    Replies
    • #3313441

      Reply To: WIRELESS ADHOC

      by rindi1 ·

      In reply to WIRELESS ADHOC

      You have to install the Dlink software prior to inserting the card in your PC, so first remove the drivers and Software, shutdown your PC, remove the card, reboot and install the software, reboot and wait till the instllation program tells you to insert the card.

      • #3313440

        Reply To: WIRELESS ADHOC

        by qingkai_2010 ·

        In reply to Reply To: WIRELESS ADHOC

        hmm already did that… Thats what troubling me…
        Thanks anyway… More suggestions???

    • #3313612

      Reply To: WIRELESS ADHOC

      by razz2 ·

      In reply to WIRELESS ADHOC

      Welcome the world of wireless. The main issues with
      wireless is interference. Are you using 2.4 wireless
      phones? What electrical is near the computers? Try
      seing if moving them away from walls or near a
      doorway helps. Not to leave them there to to test
      interference.

      razz

      • #3312817

        Reply To: WIRELESS ADHOC

        by qingkai_2010 ·

        In reply to Reply To: WIRELESS ADHOC

        Have tried doing that…. signal strength on the com which was able to detect the network was displaying 98%…not using any 2.4Ghz products…

    • #3312873

      Reply To: WIRELESS ADHOC

      by dustyd ·

      In reply to WIRELESS ADHOC

      You should probably be using infrastructure instead of ad-hoc. Leave encryption off until you get a successful connection, then turn it on.

      Believe it or not, Windows does a fair job of managing wireless connections, especially SP2. Try letting Windows handle it instead of just relying on the Dlink config utility.

      Make sure your AP IP address is within your router’s scope, if you’re using a router. You didn’t mention your AP or wireless router model. Is it also Dlink, and also capable of 108mbps? If not, you may need to tell your PCI adapters to not try using that speed.

    • #3312663

      Reply To: WIRELESS ADHOC

      by razz2 ·

      In reply to WIRELESS ADHOC

      OK, this will sound weird but….Are there any large metal objects
      over you? I had a client with an office and a bedroom 60′ apart. I
      put an AP in the office (Downstairs) and the wireless NIC Laptop
      in the bedroom (upstairs). The signal dropped at about 40′. So, I
      switched them. I put the AP up in the bedroom and the laptop in
      the office. 85-90% signal now. I can even go to the pool out
      back. The problem appeared to be a large airconditioner system
      in the attick and a TV antenna in the attic.

      Also, can you change the speed with the D-Link software down
      to 1-2?

      The easiest solution would be to place an AP in the building or
      get a high-gain antenna for each card.

      razz

      • #3313133

        Reply To: WIRELESS ADHOC

        by qingkai_2010 ·

        In reply to Reply To: WIRELESS ADHOC

        I was able to get a 75-90% signal strength.. but the connection keeps dropping on and off on one com and totally no response from the other… However was able to acquire a network add now… Thanks for your response though
        Qingkai :o)

    • #3312591

      Reply To: WIRELESS ADHOC

      by rewrite ·

      In reply to WIRELESS ADHOC

      Here’s some basic things to check:

      1-All pc’s have ip’s in the same range (ie 192.168.0.x) and the exact same subnet (255.255.255.0).

      2-All pc’s have the same SSID.

      3-All pc’s are set to Ad-Hoc mode.

      4-All pc’s are on the same channel.

      To start, make sure no encryption is activated (you can turn that on later). Also make sure that any firewalls are disabled (you can also enable those later). If you still cannot get a connection then make sure the pc’s are relatively close just for setup (you can test distances once you ensure that everything is working properly).

      Here’s a link that desribes most of these steps:

      http://www.hardavenue.com/reviews/adhocguide.shtml

      Cheers.

      RW

      • #3313132

        Reply To: WIRELESS ADHOC

        by qingkai_2010 ·

        In reply to Reply To: WIRELESS ADHOC

        Hmmm did that…
        Thanks … THink I will reformat the “other” com …
        Thanks guys for your friendly response …!!
        Regards
        Qingkai
        Cheers ;o)

    • #3313131

      Reply To: WIRELESS ADHOC

      by qingkai_2010 ·

      In reply to WIRELESS ADHOC

      This question was closed by the author

Viewing 5 reply threads