General discussion

Locked

Wireless broadband setup probs Applemac

By samwellsuk ·
Hello

I received my siemens SE587 wireless router yesterday (for a Tiscali broadband connection), after much difficulty managed to setup ethernet connection via 192.168.1.1 I entered all the required fields and now can access internet via a wired connection.

My system is a G4 Powermac, OSX 10.4.11, wireless mouse working via bluetooth dongle.WLAN light is solid green when ethernet cable disconnected.

I cannot however get my Mac to recognise/find the Router via browsing /setting up new bluetooth devices.

In system prefs/network settings/bluetooth/PPP I presume I enter tiscali email address & password as account name & password.

What do I enter as telephone no? (I have tried my actual Tiscali no.)

In system prefs/network settings/bluetooth/TCP/IP I have Configure IPV4 manually, IP address as 192.168.1.1

DNS Servers/Search domains are blank.

What do i enter for the IPV6 configs?

IPV6 Address: ? Router: ? Prefix length: ?

In system prefs/network settings/bluetooth/proxies I have left as config manually.

In system prefs/network settings/bluetooth/bluetooth modem - The modems listed are not siemens and the internal modem has automatically selected itself.

I have searched the forums for hours without finding a solution. I have also spent 30 mins on the phone to technical support who could offer no Applemac help.

I have registered to post on the forums and confirmed via email link but still cannot post new threads.

Please help as I have run out of ideas and cannot afford to spend much more time trying to get the Siemens gigaset SE587 to work. All I seem to find on the forums is people saying it is terrible and rarely works with a mac wirelessly. I would love to be the exception!

Any help or directions to threads I may have missed gretly appreciated. Thanks a worn out Geek.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Try this...

by ninkovicz In reply to Wireless broadband setup ...

Open Explorer
In the address bar type in 192.168.1.1.
Type in admin to both username and password
entries.
Go to basic setup
Change 'Tiscali - dataIPoEoA' to 'Tiscali -
dataPPPoA'
Authentication change to Auto
Type in username xxxxx@tiscali.co.uk
Type in password xxxxx
PPPoA connection mode - change to 'Always On'
NAT 'ON'
Click Save Settings

On your g4 check the following :
Kext Used
The kext used for this tutorial is the
IO80211Family.kext. This kext needs to be put
into /System/Library/Extensions/ if it is not
already there.

Entering your device ID
Make a backup of IO80211Family.kext
Edit the .plist file
QUOTE
cd /System/Library/Extensions

sudo nano
/IO80211Family.kext/Contents/PlugIns/AppleAir
PortBrcm4311.kext/Contents/Info.plist
Once editing the plist navigate to the area
where you see
QUOTE
<string>pci14e4,4311</string>
<string>pci14e4,4318</string>
<string>pci14e4,4320</string>
Add a line with dev id (in place of XXXX)
QUOTE
<string>pci14e4,XXXX</string>


Setting Permissions
Type these commands into terminal
QUOTE
sudo chown -R root:wheel
/System/Library/Extensions

kextcache -k /System/Library/Extensions


Final touches (Optional)
edit the interface config in order to use the
airport utility instead of istumbler.
QUOTE
sudo nano
/Library/Preferences/SystemConfiguration/Netw
orkInterfaces.plist
swap the en0 with en1 for that device.
Run disk util and repair perms
Please note that you may need to change the
number to en2 if you have 2 onbaord pci lan
cards.
Sometimes your network card is already
configured as an airport device and you do
not need to swap the en #

I hope it will help...

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums