Question

Locked

Wireless Internet not Working Despite Signal Strength

By jacobbuob ·
I have a Windows laptop that isn't connecting to our wireless internet. We have a desktop that is hooked up to the router that's internet is working, as well as a mac laptop that is also accessing the wireless fine. This same laptop was accessing the internet, but went on a trip for a couple weeks and now that it's back it can't get connected. The signal strength is excellent and everything, but my browser and other programs can't access it. Any help would be much appreciated!

This conversation is currently closed to new comments.

10 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Answers

Collapse -

Use the wireless network setup wizard......

by ThumbsUp2 In reply to Wireless Internet not Wor ...

.... it's probably stuck seeking the motel hotspot. Use the wireless wizard to find yours again.

Collapse -

Still Not Working

by jacobbuob In reply to Use the wireless network ...

I tried the setup wizard to no avail. If it was still looking for the motel hotspot, wouldn't it say "no networks available?" Because this found the correct network, and it says connected, it just... doesn't work.

Collapse -

??

by slconsultingsvc In reply to Still Not Working

See if the motel network added a proxy setting. Long shot but could be the culprit.

Collapse -

Where?

by jacobbuob In reply to ??

Where would I find this? I'm not very into networking at all...

Collapse -

give this a go

by .Martin. In reply to Wireless Internet not Wor ...

first try deleting the old connection, then connecting again, just in case a setting has changed on the laptop while it was away.

if that does not work, check if MAC filtering has not been turned on in the setting of the router (usually under advanced wireless settings, or the like).

Collapse -

Again...

by jacobbuob In reply to give this a go

Yeah, again, I don't really know where to find these things.

Where would I go about deleting a connection? I went into "change the order of preferred networks" and just removed the one I was connected do, and then added one with the default options, and still had no luck connecting with the browser. Should I be deleting and adding these connections on my desktop or the laptop?

I don't see MAC filtering anywhere. The windows firewall is up, but I don't really know where to check for MAC filtering.

Collapse -

Try using your desktop's hardwired connection ...

by OldER Mycroft In reply to Wireless Internet not Wor ...

Get the laptop 'talking' to the router via the cable first, then reconnect the cable to your desktop machine, and invoke the wireless connection on the laptop.

Collapse -

I'm Not Very Smart

by jacobbuob In reply to Try using your desktop's ...

I really have no idea how to do this...

There are two ethernet cables coming directly out of my router, and I tried plugging both of them into the laptop and the internet wasn't working even when they were plugged in.

Collapse -

BOTH of them ??!! ...

by OldER Mycroft In reply to I'm Not Very Smart

I assume you mean that you tried ONE of them at a time?

As I suggested, I meant that you should unplug the ethernet cable from the back of your desktop machine, and connect that jack to the laptop. Thereby disconnecting the desktop from the router and connecting the laptop.

That way you could use the network wizard to get the laptop talking to the router. Once that had been accomplished, you might have a better chance of communicating wirelessly.

You could then simply unplug the ethernet cable from the laptop and re-connect it to the desktop machine.

While the laptop is connected by cable to the router, you should DISABLE the Wireless Connection in 'Network Connections' in Control Panel. Once you have disabled the Wireless Connection you then ENABLE the Local Area Network Connection (it will be sitting beside the Wireless Connection icon).

For reference - Laptops do not like having BOTH Wireless and Wired connections both enabled at the same time, it confuses them. You should always Disable the one that you don't want, then Enable the one that you do want.


Edit for typo.

Collapse -

Network Wizard?

by jacobbuob In reply to BOTH of them ??!! ...

I HAD tried both of them one at a time, yes, with no luck, but I didn't run the network wizard.

Where can I find the network wizard once I have disabled the wireless connection and enabled the local area connection? I tried "creating a new connection," with the defaults with no success.

Back to Networks Forum
10 total posts (Page 1 of 1)  

Related Discussions

Related Forums