Question

Locked

Wireless Internet Problem

By chris660 ·
My laptop is having a problem connecting to the internet. It connects to the wireless network fine, but says I only have limited access and won?t allow me to connect to the internet.

The host computer is in my brother?s room and me and my dad have laptops. His laptop can access the internet with no problem. Mine connects to the network, but it can?t access the internet.

My computer came with a free version of norton anti-virus that expired about 5 months ago. I got tired of the annoying popups to renew, so I uninstalled the program. Since then I have not been able to connect to the internet through the wireless.

Can someone help? thanks

This conversation is currently closed to new comments.

11 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Network setup?

by oldbaritone In reply to Wireless Internet Problem

What equipment do you have? Are you running a wireless router in your brother's room (infrastructure), or does he have a wired internet connection and "connection sharing" enabled with another wireless card in "the host computer"? (ad hoc)

See if you have internet connectivity enabled on your own computer - the easiest way is to go through the Network setup wizard again.

If it's infrastructure to a router, make sure you're allowed to access it. Sometimes I set up a "MAC Address list" to control who can use it and access the internet.

If it's ad-hoc, make sure you can access shares on the "host", and then make sure that your computer is allowed to access the connection sharing.

Collapse -

gotta get an address run ipconfig/all from the comand prompt

by CG IT In reply to Network setup?

see what address is assigned to your computer.

if you get 169.X.X.X addressing, your not getting an address from the router.

you can run from the command prompt:

ipconfig/release which will get rid of the 169.X.X.X address, then run ipconfig/renew

If you still get a 169.X.X.X address, then there look at oldbaritone's suggestion of adding your MAC address to the allowed list and make sure you have the correct security encryption [WPA and type] and password to connect.

Collapse -

i tired....

by chris660 In reply to gotta get an address ru ...

I went to the command prompt and typed ipconfig/release and got the message: The requested operation requires elevation

So I typed ipconfig/release and got a message: An error occurred while renewing interface Wireless Network Connection; unable to contact your DHPC server. Request has timed out. No operation can be performed on Local Area Connection while it has media disconnected.

???

Collapse -

also

by chris660 In reply to i tired....

yes my ip address starts with 169

Collapse -

if your address is 169.X.X.X your not getting an address

by CG IT In reply to also

from the wireless router. Without an address, you won't be able to get to the internet.

the principles of wired connections apply to wireless as well. you have a physical connection to the network [wired and wireless], but after that you need addressing, default gateway and DNS servers to use. your not getting that from the router. Without it, you won't get to the internet.

Collapse -

ok

by chris660 In reply to if your address is 169.X. ...

my dad took it to his friend who apparently is a lot better than i am with computers. he got it to connect to his wireless network, but the same problem exists. my ip now starts with 192...but still no internet.

He said that I will need to format my hard drive. I have two antivirus programs on my computer and he says they are conflicting with each other and not allowing internet access. He said it was either this or another person with a wireless connection that lives near me hacked into it and does not allow me access anymore....which is weird because my dad can use it no problem

Another thing is I cannot enable windows firewall. No matter what I do it says firewall can?t be started.

So I guess I have to format or is there another way to get around it? Thanks so much for your help

Collapse -

equipment

by chris660 In reply to Network setup?

I?m sorry but I am not exactly sure. I will explain how things are set up. The DSL service modem runs to a d-link wireless router. An ethernet cable connects my brothers computer directly to the modem. Me and my dad access the wireless.

I connect to the network with no problem. But my access level says: local only

Collapse -

I have a few questions.

by Ron K. In reply to Wireless Internet Problem

When you uninstalled Norton did you just go to Control panel\Add/Remove programs or did you use the Norton Removal tool for your product? It's available here: http://preview.tinyurl.com/amrw7m <br>
It's been my experience that Norton leaves traces all over your computer. It's a good idea to run the tool even after uninstalling it. <br>

My next question: Did you install another antivirus program or Internet security suite? You shouldn't connect to the Internet without one. <br>
Are you using Mozilla's Firefox for browsing? If not, download it and see if you can browse with that. It may be that the problem is in Internet Explorer. I doubt it but if you can browse with Firefox IE deserves a look. <br>
You can download Firefox here: http://www.mozilla.com/en-US/
<br>

Collapse -

yes..

by chris660 In reply to I have a few questions.

i deleted norton from the control panel. i will try to search the files to find an uninstall for it.

I have avast which also came with the computer, but the weird thing is my firewall is turned off. I try to turn it on and I can?t. It says the associated service is not running. I did a system restore to 3 days ago, but this didn~t fix the problem either

Collapse -

Assuming all the above does not work

by Breezer85 In reply to Wireless Internet Problem

Check your firewall has made an exception to IE going through. I had a laptop once whereby the user uninstalled their AV software but somehow it also blocked IE via the firewall after!

Back to Malware Forum
11 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums