General discussion

Locked

Wireless Keeps Dropping Only On 1 Network

By biz_kid1 ·
My Broadcom 802.11n wireless network adapter keeps dropping only on one particular network...our guest network at work, which it has previously worked on just fine. Sometimes flushing the DNS will buy me a few minutes. Sometimes uninstalling the adapter itself and rebooting might work (momentarily), but nothing stays. I can see it issuing out the lease for 24 hours on the server. I can delete its lease and it will reissue a new IP but that may or may not work. If it connects, it will appear to be connected (bars on the wireless icon) but a web page won't load.

The connection is fine on other networks, like at home and at church. I've also played around with different versions of the driver, but still the same.

Thoughts? (I'm leaning towards DNS or DHCP issues on the server myself...but I'm not the sys admin for it...)

Acer Aspire 7741G-6426 running Windows 8.1 32-bit
Guest network runs over Cisco's Meraki Cloud
Home network is AT&T U-verse

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
Thread display: Collapse - | Expand +

All Comments

Collapse -

Check For IP Address Conflict

by Vallum Halo In reply to Wireless Keeps Dropping O ...

This may be a long shot, but is it possible you have an IP Address conflict? Maybe one of your machines (on your guest network) is stuck at some static IP address? I have seen this behavior before, and it may just be an IP addressing problem.

(I wouldn't spend too much time investigating this suggestion, it is just a first guess, but it is worth checking out by pinging the assigned address from another machine, seeing if the address responds under different circumstances..)

I would be interested in any final diagnosis or root cause.

Collapse -

No IP Conflict

by biz_kid1 In reply to Check For IP Address Conf ...

I thought that maybe, too, but I got in the server/DHCP and deleted all leases/devices within the scope and then reconnected my laptop...it's not an IP conflict.

I also can confirm that when I try to use my cell on the guest network, it also does something similar (looks like it connects but really doesn't). I should get a splash screen/login when I open a browser but it just says it can't load the page (both cell and laptop).

Thanks, though!

Collapse -

Reboot

by biz_kid1 In reply to Check For IP Address Conf ...

So, our corporate office informed me that they rebooted our campus server and TMG due to long replication delay early this morning and I was able to login on both the laptop and my cell phone this morning, so guess that was it! I'll keep an eye on it today and see what happens.

Collapse -

The "fix"???

by biz_kid1 In reply to Rebbot

It wasn't just a simple reboot....at best, it seems there must have been some data garbage on the T1 lines. It worked for a short time then I had issues again. Then, we had an accidental power loss to the T1 lines by an AT&T tech who was installing a router for us yesterday in preparation for an upgrade next month, and that seems to have been the "fix". :) I still had issues after the server and TMG were rebooted yesterday, up until the tech did that!

Back to Laptops Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums