Wireless limited using unsecured neighbor even in school on Vista

By nmqtabt ·
Hi: I have a windows vista Laptop xps for 7 months and there was no problem before suddenly I can not connect to a Wireless Network any more, it says ( Wireless Limited ) I diagnosed the network and asked me to move to another location or use local connection wire network. I did tried all of these solving but it didn't work at all. The signal strength is excellent. Please help to solve the problem. Anybody know? Thanks very much.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

have you.....

by ---TK--- In reply to Wireless limited using un ...

tried reseting your router? I have noticed this on my own network with vista, every so often I will have to unplug my router for 30 sec. plug it back in. Then reboot, that usually fixes the issue for me.

Added: When your out and about I would release and renew your IP, that works for me 80% of the time. The other times I reboot.

Collapse -


by christophervickers In reply to have you.....

Unfortunately I dont have a huge amount of experience on Vista, however when it says there is limited or no connectivity run command promt and type Ipconfig/all that will display the IP settings. Tell us what it says. This will let us know what bit of your network isn't working.

Collapse -

Problem has been solved.

by nmqtabt In reply to Run IPCONFIG

Hi folks, thanks for tips infact, I did tried all of your way but didn't work at all for my vista. Look the problem has been solved by this procedure: First I uninstalled the wireless driver and reinstalled 3 times but didn't work. 2nd, I checked all microsoft website a follow the this link and did it step by step guess what? didn't work at all. I gave up. 3rd finally I went to safe mode run window recovery for mind's sake and there after window worked back to normal. Men, I was so frustrated about this problem that wackied me for a couple of days.

Collapse -

Microsoft link I forgot to let you all know as follow:

by nmqtabt In reply to Problem has been solved.

Related Discussions

Related Forums