General discussion

Locked

Wireless network hidden settings

By BlondeOnInside ·
Hi,

please can someone advise me on this;
I have Vista on one drive of my PC, and I recently installed Windows 7 on the other. Windows 7 did connect to the internet fine, but now doesn't seem to be allowed to join the network. I changed nothing that I know about!

I can access the internet via Vista, and have cross checked every setting I can find but they all look the same.

Can anyone help please?

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Repost as 'Q&A'

by HAL 9000 Moderator In reply to Wireless network hidden s ...

Try reposting this in the 'Q&A' forum. The 'Discussion' forum is for matters of general discussion, not specific problems in search of a solution. The 'Water Cooler' is for non-technical discussions. You can submit a question to 'Q&A' here:

http://www.techrepublic.com/forum/questions/post?tag=mantle_skin;content

There are TR members who specifically seek out problems in need of a solution. Although there is some overlap between the forums, you'll find more of those members in 'Q&A' than in 'Discussions' or 'Water Cooler'.

Be sure to use the voting buttons to provide your feedback. Voting a '+' does not necessarily mean that a given response contained the complete solution to your problem, but that it served to guide you toward it. This is intended to serve as an aid to those who may in the future have a problem similar to yours. If they have a ready source of reference available, perhaps won't need to repeat questions previously asked and answered. If a post did contain the solution to your problem, you can also close the question by marking the helpful post as "The Answer".

Collapse -

Many thanks

by BlondeOnInside In reply to Repost as 'Q&A'

Thank you, I'll try that. :-)

Back to Hardware Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums