General discussion

Locked

Wireless Networking Probs after SP2

By Shawn316 ·
My friend has installed SP2 of XP and his wireless networking has been acting up ever since, some of the problems include his computer locking up, slow internet, and sometimes the Internet doesn't even respond, any ideas on how to fix this.

This conversation is currently closed to new comments.

5 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by razz2 In reply to Wireless Networking Probs ...

These are not normally symptoms of SP2 but of spyware / adware infection. I would guess the timing is a coinsidence but the other option is to uninstall SP2.

If it is spy/adware (which I would bet) then run both AdAware and Spybot S&amp. Also have a copy of hijackthis handy and look at the scan results.

Good Luck,

razz

Collapse -

by saihib In reply to Wireless Networking Probs ...

I would uninstall it. You can always add security updates. I installed SP2 on a couple of my machines and it caused nothing but headaches with a lot of apps. After I uninstalled it everything was back to normal. Just because Microsoft releases something doesn't mean it's good for you.

Collapse -

by Shawn316 In reply to Wireless Networking Probs ...

Its not spyware, he has scanned it using different tools, and this prob only occured right after SP2.

Collapse -

by sgt_shultz In reply to Wireless Networking Probs ...

does turning off the built into sp2 firewsall help? control panel/windows firewall

Collapse -

by mikejmoore In reply to Wireless Networking Probs ...

I would uninstall the network and then re-install the netwrok after SP2 is up and running.

The slow internet problem may be due to configuration issues on the wireless link. Make sure the everything matches.

Back to Windows Forum
5 total posts (Page 1 of 1)  

Related Discussions

Related Forums