General discussion

Locked

Wireless NIC in Laptop running Win2K

By Big John ·
Hi everyone...got an issue I need help with.

Have a Belkin Wireless NIC which works fine in my Compaq notebook. But tried to install and use in an older Panasonic CF-47 and I can't get to the Internet.

The Panasonic recognizes the card. I installed drivers and the Belkin Utility sees the card and says I have a connection and "Excellent" signal strength. But, when I try to get out to the web, I get an error message saying the DNS server can't be found. Also, I run IP Config /renew and after about 3 or 4 minutes of searching, I get message; DNS server is unreachable".

I cannot figure this one out! Nor can ANY of Belkin's tech support people. (One of whom told me I need to flash my BIOS)...UGH!

Can any of you folks offer any suggestions?

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

IP

by Paul Gowen In reply to Wireless NIC in Laptop ru ...

Check your ip settings...

ipconfig /all

is the ip 0.0.0.0 or 259.164.*.* (i think thats it)

if not can you manually enter the IP/subnet/DNS?

From the error message it sounded like a DHCP error...i get that here at work, desktops work fine, my lptop dont!

Back to IT Employment Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums