Wireless problem

By paemeev ·
We use a Wireless-G Broadband Router from LINSYS at our house for 3 people. We first had a slow connection. The signal was fine and my computer logged on without any problem. Since the connection has been upgraded, my computer won't log on to our network anymore, even though in the list of networks it shows maximum signal. I tried connecting my computer directly to the modem, but that resulted in the same error message: "Windows is unable to connect to the selected network. The network may no longer be in range. Please refresh the list of available networks, and try to connect again." Fact is that everyone else who uses internet in our house can log on without any problems. I assume this is related to the configuration of my labtop (it's Windows XP), but I have no idea how to solve this problem. Could anyone explain me what the problem could be and how to solve it? THANKS!

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

When the connection was changed was a new WiFi access point installed?

by OH Smeg In reply to Wireless problem

If it was you need to look at your Computers way of connecting to the Wireless point. As others can log on without problems it could be that they have been added tot he Allowed Computers and have a new Security Key which could be SSID, WPA, WPA2 or something else.

Similarly if the WiFi Access Point has no security applied and you are attempting to log on with a secure connection the router will not recognize your computer.

The solution here is to run the Network Setup Wizard again and this time give it the Security Codes for what is being used or do not provide any Security settings. It really depends on what is being used by the WiFi Access Point/Router.


Collapse -

Wireless Issue

by ebouza In reply to Wireless problem

Are you using a linksys wireless card or is this an internal wireless card? I have noticed that if you are using a Linksys wireless card you need to use the software that came with the Linksys card in order to be recorgnized and connect.

Hope this helps.

Erick B

Collapse -

Try this..

by tintoman In reply to Wireless problem

Go to control panel
Select network connections
Right click the wireless connection select properties
Click the wireless networks tab.
Delete the previous connection from the list of networks.
Click ok
Connect to your wireless hub again and put the network key in when prompted

Related Discussions

Related Forums