Question

Locked

Wireless Router and Access Point problem

By joanne_s_flynn ·
I have a D-Link DI-524 Wireless router set up in the office downstairs, this is connected by CAT5 cable to a D-Link DWL-G700AP access point upstairs (as the wireless signal from the office did not reach between floors). There is also a printer connected to the office router to enable printing from any client on the network.
Both networks have security enabled (WEP on the upstairs access point, WPA on the downstairs office network).
These have been working fine, with 2 laptops being able to connect to either network, choice being made depending on which offers the better signal strength. However, one laptop will now not connect to the AP upstairs, although the other still works fine. Both laptops can still connect to the downstairs office network.
The wireless card is not faulty, and I even bought another one to double check, and there was still the same problem of only being able to connect to the downstairs but not upstairs network.
I have tried all sorts to fix this, resetting both networks, etc, but am totally bemused as to why this is happening, please let me know if you have any suggestions

This conversation is currently closed to new comments.

2 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

the problem is that...

by uhghjg In reply to Wireless Router and Acces ...

the problem is that some older computers cannot use a password that has characters other than letters and numbers. also some computers cant do wpa (or wep)

hope this helps

i had to register to post this, so i used a random mcdonalds that i googled, the bastards.

Back to Networks Forum
2 total posts (Page 1 of 1)  

Related Discussions

Related Forums