General discussion

Locked

Wireless/TCP/IP version 6 error

By krke ·
TCP/IP version 6 was uninstalled, and I tried reinstalling via the C. I typed ipv6, space, intall. I received an error preventing installation. The error: 0x800704b8. I am a novice. I scoured Micrdolt's site and discovered ipv6 is not supported, and is there for development reasons, so no help there. I checked MSDN, and found the same replies. In any event, I am without connectivity, which, according to Microdolt, should not be a problem, but I do have a problem. Please, if anyone can help me get ipv6 reinstall, I would be most grateful.
Thx,
Al

This conversation is currently closed to new comments.

4 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by ratstud In reply to Wireless/TCP/IP version 6 ...

I think you are barking up the wrong tree here. Your wireless connectivity does not depend on IPv6. Did your kid make any other changes to the system? It's possible that spyware/adware could be causing the issue. Try using HijackThis to see if you have any LSP problems. Make sure you have the correct WEP key defined. Do you have other devices connecting to the wireless network? Have you tried rebooting or resetting the wireless access point? Are you seeing the wireless network if your SSID is being broadcast?

What are your symptoms, IPv6 should not effect your wireless connectivity.

Collapse -

by krke In reply to

Thank you for your assistance, but if you recall, I said I was a novice. I, generally, have no idea what you are talking about, but I can ask the manufacturer's tech support those issues you raised that make no sense to me. I do thank you for trying to help. I am grateful. Before your response, I could only tell the very bad tech support I had no connectivity.

I am running XPPRO; no recent installs to my knowledge; no joy with reinstall through network properties.

Thanks, but I am still in trouble. Will request closure on this issue as soon as it is resolved.

Collapse -

by statykserver In reply to Wireless/TCP/IP version 6 ...

Dont know what version of windows you have but try reinstalling tcpip thru the network properties. There you should be able to remove it and then reinstall it.

Collapse -

by ratstud In reply to Wireless/TCP/IP version 6 ...

OK, let's do this. Unplug the wireless access point. There should be a reset button on the back of the access point. Hold the reset button down while you plug it back in. This should reset the access point to all factory default settings. Once you do that, you should be able to see the wireless network and connect to it. If that doesn't work, go to the Control Panel and double-click on "System". Go to the Hardware tab at the top of the window that comes up and select Device Manager. Once you are in the device manager, then expand the "Network Adapters" tree. You will see your wireless network card listed there. Right click on that and click Uninstall. Then reboot the computer and it will reinstall the drivers for the Wireless network card. That should definately do the trick.

Hope this helps.

Back to Windows Forum
4 total posts (Page 1 of 1)  

Related Discussions

Related Forums