Question

Locked

Wireless to Wired Network

By ervee04 ·
Hi,

I am trying to connect a wireless desktop to a wired network.
I changed some configuration on the wireless router but it doesn't seem to work. I disabled DHCP,UPnP on the router settings and set my default gateway but it still doesn't work

any suggestions?

This conversation is currently closed to new comments.

3 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Collapse -

Plug a LAN port on the wireless router into the wired network

by robo_dev In reply to Wireless to Wired Network

Remember the wireless part is a simple mac-layer bridge and is common with the four-port wired switch built into most wifi routers.

Therefore, disable dhcp and connect a LAN port on the wireless router to the wired network, not the WAN port.

Collapse -

Wireless to Wired Networking

by jcrichfield2 In reply to Wireless to Wired Network

Before I start I would like to ask, who your getting your Internet Connection from?

WIRELESS TO WIRED NETWORKING

I don't think,the settings that you are changing are the correct settings that you should be changing. It is generally not a good idea to change, the DHCP or UPnP device settings.

Changing the DHCP settings will not do you any good because the Router will automatically assign your wireless workstation a ip address, and a default gateway, unless you have a reason to have a static ip address then you don't need to change the DHCP settings.

One the router that I have which is a Linksys router there is a setting that allows mixed connections, Wireless and Ethernet, or just specifically ethernet, or wireless.

Also another thing to consider checking is the Standard that you WirelessLAN card is using. Is it 802.11g, a, b, or n. If the standards of the WLAN card do not match, the Standards that the Router supports then you will not be able to connect, your wireless Desktop to the network.

Check to see if you have the Drivers for the Network Card, of your desktop is installed correctly. You can do this in Windows XP, by going to the "Devices Manager" If there is a question mark next to your Network Interface Card then you may have to go the Manufactures website and down load the Drivers, for your device.

Try checking to see if your router is configured for MAC filtering. MAC Filtering is a security feature that comes with most Routers, that allows you to filter out all connections from Computers that do not have the specified MAC address. IF this is enabled then you may have to go into your wireless Router and disable MAC Filtering or add your PC's MAC address to the Whitelist of allowed MAC addresses.

Back to Desktop Forum
3 total posts (Page 1 of 1)  

Related Discussions

Related Forums