Question

Locked

Wireless USB adaptor

By asim_gilani ·
I purchased Belkin USB F5D9050 network adaptor. Initially it worked fine on my XP with USB 1.1, then one day suddenly it stopped. I cannot get ant networks. I unplug and replug and got thr message "USB not recognozed". I reinstalled the drivers but no success. I took it to the shopkeeper, he plugged in his USB 2.0 and it woked fine. I brought back and checked and it worked, but after few days again same. I plugged in USB 2.0 and it start working for few days. After some time it completely stopped, even reinstallation of XP did not work. I installed Vista along with XP and checked it after installing new Vista drivers. It worked. After few days I left it on overnight and in the morning I got the same problem. I checked with USB 2.0 and it is working. Upon checking the eventviewer I got that windows has stopped it but no reason is explained.
Can somebody help me as adapter in working. How can I troubleshoot and know the exact cause of problem as I cannot complain to the shopkeeper as it is working in USB 2.0

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Answers

Back to Networks Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums