General discussion

Locked

Wireless Woes - partially-sighted laptops

By rnadom ·
Let me set the scene:

A laptop, running XP Home, with a Belkin wireless network card. A network with a Linksys wireless access point. A network technician persistently banging his head against the desk.

The laptop can detect the wireless network, (recognises it by name) and claims to connect to it with excellent signal strength, but can't actually see or ping any of the other machines, including, oddly enough, the access point itself.

The laptop has had a similar problem connecting to a different wireless network, with a Belkin wireless router/switch, so I'm guessing it's something wrong on the laptop's end, but there are too many variables for me to be totally sure.

I've configured just about everything that's configurable every which way I can think of, but still no joy, so I'm hoping it's some sort of common problem I've just not come across before, which you fine people could possibly make me aware of, or otherwise suggest a remedy for.

When I have four peptic ulcers and no fingernails left, I'm blaming wireless networks.

This conversation is currently closed to new comments.

12 total posts (Page 1 of 2)   01 | 02   Next
| Thread display: Collapse - | Expand +

All Comments

Collapse -

Things to try

by jdmercha In reply to Wireless Woes - partially ...

Can the laptop ping the loopback address?
Have you tried hard-coding an IP address into the laptop?
Is the laptop running all the latest patches?
Is the laptop running a firewall?
Have you tried bypassing the wireless and connecting the laptop directly?

Collapse -

by rnadom In reply to Things to try

I think I tried a loopback test in a previous struggle with this laptop but not in the most recent one. It can see itself as a shared resource on its own little network, so I would assume so.

I've tried any number of appropriate IP addresses for the laptop, since it can't find them automatically. Still no joy.

The laptop, I believe, isn't totally patched and up to date. The client is somewhat reluctant to install SP2.

It's not running a firewall, and I'll be putting in a cable when I'm next down there, since they need some sort of solution to allow them to work.

Collapse -

encryption?

by janinet In reply to Wireless Woes - partially ...

Try turning off encryption on the wireless access point and trying to connect then. Is the wireless nic getting an ip address from the ap? If the ip address begins with 169 or 0 then it is not getting an ip from the ap. Again encryption could be the issue try turning it off then trying to connect. If necessary try hard-coding an ip address on the nic (properties of tcp/ip). Use an ip appropriate for the ap.

Next thing to check is if there is a firewall in place on the pc. I was talking to a fellow a while ago and he had gone through 2 nics and 2 aps just because he hadn't allowed his new network in his firewall.

If you are able to get an ip address from the ap but still can't browse your winsock could be corrupt and need replacing.

If turning off the encryption (wep) fixed the issue try using lower levels of wep maybe 64bit on both the computer and the ap to see if this will work.

Two more thing to try. Power cycle the ap and disable the re-enable the nic.

Collapse -

by rnadom In reply to encryption?

I've tried every level of encryption it has to offer. No joy. It's not getting an IP address from the access point, and I've tried a few different IP addresses in fitting with the scheme for the rest of the network. It doesn't seem to care.

Collapse -

Correction

by dafe2 In reply to Wireless Woes - partially ...

"Janinet" had (my) suggestion(s) covered....sorry.

Just watch what version of XP (SP1 or 2) your running when you update the WEP key. There's a subtle difference in the way SP2 deals with encryption here.....Also, I may have missed what version of wireless gear your running.

Have fun & good luck!

Collapse -

Subtle difference?

by cp7212 In reply to Correction

Could you please elaborate on the subtle difference between the two SPs?

Collapse -

Try this link

by dafe2 In reply to Subtle difference?

I tried to articulate my thoughts but found this article..

http://techrepublic.com.com/5100-23_11-5320782.html

Collapse -

Try this

by CarlitosWay In reply to Wireless Woes - partially ...

WIn XP has a built in Firewall that may be enabled.

To disable this Click on Start, go to control panel and then network connections. Right click the local area connection and go to properties. Click the advanced tab and uncheck: Protect my computer and network by limiting or preventing access to this computer from the Internet.

If you do not do this it can prevent you from using the router or even accessing the router configuration screen. The reason it causes a problem is the router already has a firewall and the built in firewall can cause a problem.

Tell me how it goes.

Carlitosway

Collapse -

Have you checked ...

by voldar In reply to Wireless Woes - partially ...

1. - your AP maybe has a MAC address restriction, is your laptop MAC address in the "good to use" ones?
2. - if the WEP key is the same as the everyones in the wireless LAN?
3. - if the SSID the same for your laptop wireless connection?

Collapse -

Solved.

by rnadom In reply to Wireless Woes - partially ...

XP kept on putting the wireless connection in the network bridge. Once removed, it works fine.

This does now seem to be causing a problem in sharing the internet connection, however, so it's not all sunshine and lollipops.

Back to Networks Forum
12 total posts (Page 1 of 2)   01 | 02   Next

Related Discussions

Related Forums