By Wizard-09 ·
Hello All,

Ready for pulling my hair out, unable to find driver for a network controller for a packard bell easy note tj74, wireless will not work any help would be great, thanks :) OS Win 7 32 bit

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -

Didn't it come with a driver?

by seanferd In reply to Wireless

Those ship with Win 7 on them.

I would check any optical disks or restore partitions or installation folders on the HDD for this. Or just go to the PB support page for your exact model and download it.

Collapse -

I would

by Wizard-09 In reply to Didn't it come with a dri ...

But I wiped the hole thing, put ubuntu 10.4 on it, then I got the new Mac book pro so reinstalled winblows 7 to sell it, checked the website can not find anything for network controller for the packard bell easy note tj74, the help would be great at this 3 hours now ready to cry

Collapse -

Wow. I can barely get PB's sites to load.

by seanferd In reply to I would

But from what media did you re-install Win 7? The PB OEM media, however it came, should have the driver.

Ugh. I can't get PB UK to load at all. Timeout, interruptions, and gateway errors.

If you installed from PB media, are you sure the driver is not loaded? What do you see in Device Manager?

Collapse -

OK, found one.

by seanferd In reply to Wow. I can barely get PB' ...

Notebook → Easynote → EN TJ74 → pick your Win 7 32 bit OS version.

I tried with 7 32-bit Home Basic, and I see an Atheros wireless driver. <b>Scroll down</b>. Use the inner scrollbar in the little file display window.

7 32-bit Home Basic driver:

Collapse -


by Wizard-09 In reply to OK, found one.

Think I downloaded that one, the thing is nothing for wireless showns up for wireless connection under network connections, I will try when I get home, the only one that seems to be missing is the network controller thats marked yellow, I will try this when I get home then, thanks.

Collapse -

Some thoughts.

by seanferd In reply to Think

Once you install that driver, if you get no joy, delete the bad wireless from Device Manager and reboot. See if it pick the right driver.

Make sure the wireless is turned on when installing, maybe. (Laptop wireless switch.)

Does ipconfig /all turn up a wireless adapter?

Collapse -

Well Do

by Wizard-09 In reply to Some thoughts.

Been driving me nuts that I can't find the driver, at work at the moment, don't finish for another 2 hours, if not I am going to take a hammer to the thing, when I installed ubuntu 10.4 on it everything worked wireless in all, never had to change anything, then when you but winblows on you have problem after problem Hence why I have moved to MAC

Collapse -

Good luck!

by seanferd In reply to Some thoughts.

Hope it works for you.

Funny, that. I've never had to go hunting for drivers when installing a non-Windows OS, either. For windows, I always make sure I keep an updated archive of OEM drivers for any machine. They disappear from the internet sometimes.

Collapse -


by Wizard-09 In reply to Wireless

No wireless working, nothing shown under network connects for the wireless connection, no yellow marks under devise manager, I'm losted. I have a button I push, but still nothing help please lol

Collapse -


by Wizard-09 In reply to Wireless

I got the right driver and launcher for my hotkeys, I hate winblows lol thanks for the help anyways as always

Related Discussions

Related Forums