General discussion

Locked

WMDM PMSP service so why Hardware Found

By bmadams ·
Hello,
This is my first post. I own/operate a small Computer repair/upgrade/support business ?Practical Solutions? here in the North Georgia area. Primarily work on home systems?primarily removing adware,spyware,worms,Trojans etc.

I just cleaned a Dell PC running XP Home that was infected with the MSBlast worm?.very difficult and destructive?.anyway, by the time I got it, it would not but. I ended up installing XP on a new drive, cleaning their drive and moving their files to my drive. I formatted, reinstalled XP Home, updated it on their drive and put there files back on. All good?but one problem:

When I boot to their drive, I get the ?Found New Hardware? wizard that tells me WMDM PMSP located (as if it is a new piece of hardware) and when it tries to load drivers for this, says drivers not found, hardware cannot be installed. I understand this to be a service, not hardware. I have tried to disable this, but it keeps trying to install. I have installed XP Home on many computers and have never had this problem. I doubt it has anything to do with MSBlast being that I formatted and reinstalled XP Home on the hardrive. I also thoroughly cleaned the files I returned to the hardrive before moving them. Any thoughts?

This conversation is currently closed to new comments.

0 total posts (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Back to Windows Forum
0 total posts (Page 1 of 1)  

Related Discussions

Related Forums