General discussion

Locked

(WMI) under computer management

By aubreym ·
I have installed windows XP on my Pc,but now i cannot able to use remote desktop to connect to the server from my desktop.It is because under computer management (services and applications)i have only services option but not WMI control so that i can configure and control the WMI service.How do i troubleshoot these problem.

This conversation is currently closed to new comments.

1 total post (Page 1 of 1)  
| Thread display: Collapse - | Expand +

All Comments

Collapse -

by JimKlallsoo In reply to (WMI) under computer mana ...

RESTART BY DOING THE FOLLOWING
------------------------------------------

1.Use the Start menu to right-click My Computer.

2. Press the Manage item.

3. Double-click Services and Applications in the left-hand pane.

4. Press Services to expand it.

5. Scroll to Windows Management Instrumentation in the right-hand pane
and right-click it.

6. Press Stop.

7. Use Windows Explorer to delete all the files in the
%SystemRoot%\System32\Wbem\Repository folder.

8. Shutdown and restart your computer. The Windows Management
Instrumentation service will start and the files will be re-created.
-------------------------------------------------
IF THAT DOES NOT WORK OR THROWS BACK AN ERROR THEN TRY THIS

Go to Start/Run/CMD and then run each of these hitting enter after each:

winmgmt /clearadap
winmgmt /kill
winmgmt /unregserver
winmgmt /regserver
winmgmt /resyncperf

This may or may not repair the repository but will re-install wmi into
the registry.


END

HTH

Back to Windows Forum
1 total post (Page 1 of 1)  

Related Discussions

Related Forums