IT Employment

General discussion


WMP 10 issue

By D.H. Cesare ·
When WMP starts, it is completely off the screen to the right. It Plays but I can't see any part of the interface.
The mouse pointer will go off the screen to the right and any other window that's up can be moved off to the right.
How can I fix this problem?

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Comments

Collapse -

desktop too big

by bfepistle In reply to WMP 10 issue

It sounds like somehow Windows (I assume you're running
Windows) has decided that there is a second monitor hooked to
your machine. Find a clear patch of your desktop and right-click
in it (or choose the pale blue desktop icon to the right of the
Start menu), and bring up the Monitors control panel.

If you're running Mac OS X, if you have a Monitors menu on your
bar, choose "Detect Displays" and the Mac will fade out and back
in, now reflecting the screens currently hooked up. If you don't
have the Monitors menu showing, just pick "Monitors" in System
Preferences, and Detect Displays there.

(back to PCs:)
Under the Settings tab, choose the second monitor by clicking
on it (it should be shown beside your main monitor), and there's
a checkbox "Extend my desktop onto this monitor". Uncheck that
box so all your desktop is forced to fit on the main monitor.

If there's only one monitor configured on your system, and only
one monitor physically hooked up to your computer, I guess
you've found a bug in WMP10. A properly written application
should always put at least some of its window on the existing
desktop when it loads.

Collapse -

That fixed it

by D.H. Cesare In reply to desktop too big

Thank you very much. You have no idea how many different places I asked for help with that problem over the past month and no one ever responded.
What/where is that "pale blue desktop icon" you mentioned? I could find no such animal.
Thanks again.

Related Discussions

Related Forums