WOL strange problem

By Podium78 ·
Dear Experts,
I need to use WOL on a pc, the motherboard support WOL function, I used this motherboard on 10 PCs and all of them are working fine, I mean the WOL is fine, but I have one PC which has the same MB but for some reason it does not WOL.
I changed the MB 5 times and still the same the MB type is Asrock 4CORE13333, I did the same for the Power supply and I got the same result. I changed ram as well also the same.
So if you can help I will be grateful.

Note: please Post only if you have a solution.

This conversation is currently closed to new comments.

Thread display: Collapse - | Expand +

All Answers

Collapse -


by risques In reply to WOL strange problem

1. BIOS - WOL active Yes / No

2. Have you noted the correct MAC address for the target Computer?

3. is target workstation configured with UDP/IP?

Collapse -

already checked

by Podium78 In reply to Check

thanks for your reply,
bios is ok, mac address is ok, target pc configured with udp/ip.
I aleady did the obvious.
if you can think of something that has to do with Hardware conflict, I mean does the cpu effect WOL, or the hdd does, something like that because I checked everything else.
thanks again.

Collapse -

The only thing I can think of

by risques In reply to WOL strange problem

is changes must be made on "both" the "" and "Power Management" tabs of the NIC properties.
Obviously maker specific NIC settings -
Allow the computer to turn off this device to save power.
Allow this device to bring the computer out of standby.
Only allow management stations to bring the computer out of standby.

Please post the result if you find it.

Related Discussions

Related Forums